My NT Service Control Manager gives a 7011 warning

My NT Service Control Manager gives one or several 7011 warnings and then Windows NT hangs. Where come the error from?
josechuAsked:
Who is Participating?
 
woodsmjConnect With a Mentor Commented:
This is an MS Exchange error. The exact wording should be as follows:

   ID 7011 - Service control manager - Timeout(120000 ms)
   waiting for transaction response.

It can be caused by ARCServe if you are running that onyour network. If ARCserve is installed on the Exchange server, it will trigger that event if it does not unload cleanly. Solution: Remove ARCServ from the Exchange box, or manually terminate the ARCserve service each time you shutthe server down. Another symptom is Exchange taking excessively long to shut down. If you don't have ARCserv... well, then the error message is still coming from Exchange and most likely at shutdown, so try stopping all third party services manually befor shutting down..
0
 
snimmagaCommented:
Are you sure it is 7011 or is it 7001?  what else are you doing with your NT box.  Are you running any HTTP stuff or GSNW?  
Srini.
Ps: What does your Event Log say about the errors?
0
 
josechuAuthor Commented:
It is a 7011 warning. The NT box works as an HTTP server.

My event log says (in Spanish) that a transaction has been waiting an interval of 120,000 ms for an answer.

What can be happening?

Thanks in advance...
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
josechuAuthor Commented:
It is a 7011 warning. The NT box works as an HTTP server.

My event log says (in Spanish) that a transaction has been waiting an interval of 120,000 ms for an answer.

What can be happening?

Thanks in advance...
0
 
snimmagaCommented:
This has been a known problem for Event ID 7001.  But why don't you give it a shot.
Use REGEDT32 with utmost caution, you might want to back it up.

1. Run Registry Editor (REGEDT32.EXE).
 
2. From the HKEY_LOCAL_MACHINE subtree, go to the following subkey:
 
      \SYSTEM\CurrentControlSet\Services\HTTPS
 
3. For the following value name, remove MUP:
 
      Value Name: DependOnService
      Data Type:  REG_MULTI_SZ
      String:     MUP Tcpip AFD
 
4. Quit Registry Editor.
 
5. Shutdown and restart Windows NT.

Good luck..
Srini.
0
 
josechuAuthor Commented:
"MUP Tcpip AFD" does not appear in the registry (neither a meaning substring)

which could be the cause of the problem?
0
 
jodCommented:
Are you using MS Chat ?????
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.