Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 328
  • Last Modified:

Sound Blaster Compatibility with MS-DOS games

I have Ultima VIII, a CD game that runs in DOS. I first ran this before Win95 came out and I didn't have many problems then. The game installs and loads fine and all, music works and plays fine but for the sound I'll get a shrieking sound every few seconds. If I use a shortcut and set a new MS-DOS configuration, it will have the same problem plus my computer will restart after 20-25 seconds from loading the game. My sound card is an Ensoniq AudioPCI Legacy Device with Sound Blaster emulation, Soundscape emulation and MPU-401 with my sound blaster at A 220 I7 D1 T2. Since the music and sound come from the same card, I don't see why one works but the other doesn't. Thanks
0
Viashino
Asked:
Viashino
1 Solution
 
busukaCommented:
I think you have problems with IRQ conflict. Try to move your card to IRQ5 (I5)
because IRQ 7 used by printer and many modern printer drivers from Win95 poll LPT port
for printer status.
0

Featured Post

[Webinar On Demand] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now