duo expressmodem shuts off

My Duo 230 w/ 14.4 Expressmodem will dial and begin to handshake in a seemingly normal fashion, then shuts off by itself. This happens before handshaking concludes. I am running system 7.5 and cannot connect with ppp (Earthlink) or the proprietary Prodigy software. What gives. I have 24 megs of ram so that shouldn't be the problem.
argabrightAsked:
Who is Participating?
 
kmrussellConnect With a Mentor Commented:
Things to check....in the ppp dialer, click on "config"....then "authentication", make sure ELN/username is in Auth ID. (username would be your Earthlink username), then retype the password, then click "ok"
-then try ATZ for the modem init, if that does not work try AT&F, then AT&F1
0
 
rbrCommented:
Pls give more info. When does your modem shut off itself. During the building of the connextion or after some minutes when you already have a stable connection. What type of conenction to you use (PPP, ...) What OS? Give all info you have.
0
 
argabrightAuthor Commented:
Edited text of question
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
riftyCommented:
...and what baud rate is shown in the PPP modem setup area of FreePPP?

Rifty
0
 
aron042798Commented:
* Make sure you're using a recent (2.0 or later) version of the Apple Telecom software for the Express Modem.

* If your PPP client offers you the option of using a terminal window in which to send AT commands to your modem, try doing so.

* As noted, check the authentication method you're using.  If you're using a connection script which waits for prompts from the remote terminal/access server and then sends text (as opposed to PPP's own authentication methods, PAP or CHAP), try authenticating yourself to Earthlink or Prodigy via the terminal window noted above and see if you encounter any error messages.

* You might also try using a different modem initialization string which turns off
data compression and limits the modem to using MNP-4 (rather than V.42
LAP-M) error correction -- rather than using the standard initialization
string (&F) for the Apple Express Modem:

&F S48=128 %C0

What this string does: 
&F Recall the standard factory settings for this modem.  Then modify this by the following two commands:
S48=128 Use MNP-4 error correction and MNP-5 data compression only, instead of V.42/V.42bis.
%C0 Disable MNP-5 data compression.
0
 
kmrussellCommented:
How did it go?

Also try rebuilding the desktop.
-by holding down apple and options keys while rebooting
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.