Verifying DMI pool data

Hi there,

I've set up a new P266 - LX6 Mobo, SCSI peripherals. W95 installed fine. But now, when I reboot it, I get "Verifying DMI pool data" and then the system hangs. I've tried clearing the CMOS but that didn't help, really.


Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

'Verifying Pool Data' message comes right before booting.
However, if the BIOS could not find a valid boot record
it would report with 'INVALID BOOT DISK' etc.
A few possibilities come to mind:
1. A boot sector virus or a similar corruption of MBR
2. Befor booting (right after the message) the SCSI bios may
   be being initialized. in this case there may be a problem
   with the SCSI adapter.

If the system boots from a DOS floppy (make sure you set the
boot order sequence in CMOS correctly), then check if the
harddisk can be accessed from DOS. if so then check with
an antivirus software, and probably an FDISK /MBR will
solve the problem.

If the system just hangs (cannot boot from floppy)
then it is probably the SCSI bios. Check the
settings of your SCSI card (or CMOS settings
if it is an on-board controller). Also make sure that
there is no conflict with CMOS IDE settings.

Decay, DMI means Desktop Management Interface, which is a framework created by the Desktop Management Task Force (DMTF). DMTF specifications define industry-standard interfaces for instrumentation providers and management applications. A DMI agent on a Windows 95 or Windows NT Workstation desktop allows DMI-compliant management applications to query and change desktop configuration parameters by making the appropriate calls to invoke the Win32 Registry APIs

When you setup the motherboard, you no doubt installed the software that came with it, including the DMI agent. Since very few applications use the DMI agent, you can either uninstall it or disable it's functions, and this will remove the pooling.
decayAuthor Commented:
I never installed (at least never asked for it) any sort of DMI stuff, since I haven't yet used the software that came with the motherboard.

Setting the "PnP OS installed" to DISABLED didn't cure the problem, either.

There don't seem to be any DMI settings in the BIOS.

I had to re-sys my HD, and THAT worked.
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Decay, it's part of the Bios setup!
decayAuthor Commented:
It's an Award 4.51 BIOS for the Abit LX6. Where are the DMI settings? Maybe I overlooked the DMI stuff, but I really couldn't see it...
It's part of the LM enable (Lan Manager) in the Bios setup.
I haven't seen the newer Award Bios setup yet as we use all AMI, but you should have something like LM or LM78 enable or LM78 features.
decayAuthor Commented:
I'll have another look, cheers.

As far as I know, there is no DMI setup option in Award BIOS. My Assus TX board
which has Award BIOS installed supplies the DMI management software on a DOS floppy. (which obviously assumes that you have successfully booted). I still think that the problem happens during BOOT. The fact that last message is 'Verifying DMI pool data' does not necessarily mean that there is a problem with DMI.

decayAuthor Commented:
Well, since the problem is cleared now that I re-sysed the disk, canacar sorted it, I guess...

Canacar sorted? Not hardly. Canacar has aTX motherboard, not an LX like yours decay. If anything, withdraw the question. There's no similarity been the two motherboards other than the PCI bridge driver, and that's a stretch.
What type of hard drive do you have, is it scsi?

What type of scsi card do you have?  Is it an Adaptec?

Well, I will have no computer access for the next week (holiday :-) ) so I am posting this message as an answer. Accept or reject as you like...

As dew_associates pointed out, I do not have an LX board (I have not even seen one yet). However, I thought the real problem was that the computer in question was not booting.
I suggested that the problem has nothing to do with the DMI settings (or the lack of them) on the BIOS setup and this turned out to be correct. Check my previous comments, and read the original question.

Anyway, goodbye until the following week...


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.