Solved

56K modem no response about use an "init string"

Posted on 1998-04-09
22
266 Views
Last Modified: 2013-12-27
I have bought a new Zoom 56k modem (model 2929) and it claims it can support 56kflex/V.90.
After I installed it, I found that the connection speed is unstable.  Somtimes I can connect with 48k but most of the time is 50k.  However, when the connection speed is 50k, I can't load any webpages.  I can do whatever I like when the connection speed is 48k.  I have asked this question to the tech. support of Zoom.  The reply is that they told me to add an extra string "AT&FS202=32+MS=56,0,40000,48000S95=1".  But when I added in the string, the result went even worse.  Everytime I double-click to connect to my isp, an error message pops up saying that:
"Error 630: The computer is not receiving a response from the modem.
Check that the modem is plugged in, and if necessary, turn the modem off, and then turn it back on."
Of course even I turn the modem off and on, the result is the same.
When I remove the string, the modem goes normal, that is, I can connect to my isp.  (of course the problem I mentioned still exists)

Please give help......
Thanks alot!!!!!!!!!!!!!!!!!!!!!!
0
Comment
Question by:chuyan
  • 7
  • 6
  • 3
  • +6
22 Comments
 
LVL 17

Expert Comment

by:mikecr
ID: 1146345
Most standard phone lines will only support 56k. There are many things to consider when connecting to another modem, i.e, phone line traffic, what the modem on the other end is set at and so on. If the higher you go, the more unstable your modem becomes when downloading or such, it is probably because of the phone line itself and not any problems with your modem. I would remove the string, put it back to normal and try to live with 48k. That is pretty fast over normal phone lines.
Good luck,
Mike
0
 

Author Comment

by:chuyan
ID: 1146346
sorry.....you misunderstand my question.  I know that although I use 56k modem, the connection speed will never be 56k.  My question is that now I want to force the modem to connect at 48k, so the Zoom tech support told me to add that string.  But when I added that string, error message said that "no repsonse received from modem".



0
 
LVL 4

Expert Comment

by:saar2
ID: 1146347
Enter a normal terminal and type the string.
Check what happens after you type it.
Saar

0
 

Expert Comment

by:pacificccr
ID: 1146348
       You need to remove the string from your software, re-install your modem drivers, and
if necessary, select a new com port because it may be conflicting with your serial mouse/ other peripherals assigned to your computer. Many times, the technical help will tell you that the string is the problem just to get you off the line. Finally, if this doesn't work, call them back up, and demand to talk to a "professional."
0
 

Author Comment

by:chuyan
ID: 1146349
sorry.........the problem couldn't be solved..
oh.....God.......who can help me?  I want to make use my new 56k modem.  But now it is even worse than my old 28.8k modem.

0
 
LVL 1

Expert Comment

by:isaacguy
ID: 1146350
If you are using Win95, then use this procedure to lock the bitrate at 48k:
1. Go to System Properties in Control Panel.
2. Click on Device Manager Tab.
3. Click on "+" sign next to "Modem".
4. Click on the modem you want to adjust.
5. Click the Properties button.
6. Click on the Modem tab.
7. In the "Maximum Speed" box, select "57600" bps and turn on the "Only connect..." checkbox.
8. Save all your settings, and it should be all set!

0
 

Author Comment

by:chuyan
ID: 1146351
oh....the problem still here....
I set the "Maximum Speed" to 57600 and even 38400, the connection speed is still 50k.
oh.....my new 56k modem....
0
 
LVL 1

Expert Comment

by:mugabenp
ID: 1146352
chuyan
Theres is certainly a problem with your ISP modems. It seems they can not handle the speeds you are attempting.
or
Try setting up up the speeds beyond 56K on your com port.
My computer/properties/DeviceManager/ports/properties/port settings

This should work...
       

0
 

Author Comment

by:chuyan
ID: 1146353
thanks mugabenp.
The "bit per second" property in the port settings is already "9600" now.
Which one should I choose?

0
 
LVL 2

Expert Comment

by:kmrussell
ID: 1146354
Don't touch that.... it is a com port setting, nothing to do with your 56k connection.
The reason why you are getting "no response from modem" is that the modem does not recognize one of the characters in the "extra settings" that you received from the modem manufacturer.
I am sorry to say this but that init string is going to do "nothing" for you. Your connection is great and you are rejecting the "correct answer" from the earlier comments made by the mikecr
-PS. If you want the init string to stop giving that error, take out the "+" sign in the init string, make sure all the "0"'s are actually the number 0, and make sure you are not typing the quotation marks
0
 
LVL 12

Expert Comment

by:Otta
ID: 1146355
> I have bought a new Zoom 56k modem
> (model 2929) and it claims it can
> support 56kflex/V.90.
> After I installed it, I found that the
> connection speed is unstable.
> Sometimes I can connect with 48k but
> most of the time is 50k. However, when
> the connection speed is 50k, I can't
> load any webpages. I can do whatever I
> like when the connection speed is 48k.

Blame your local telephone-company,
and the wires between your modem
and their "telephone-switch".

The "quality" of the wires varies from
location to location.  48K is quite good!

When your modem dials your ISP,
your modem "negotiates" with the ISP's modem,
to find the "best-possible" speed.

Sometimes, the modems produced the "wrong" answer,
namely 50K, and then the modems cannot communicate.

Check the manual supplied with your modem;
it will tell you how to "limit" your maximum
connection-speed to 48K.
After doing this, there will be no attempts
to connect at 50K, and, thus, no "bad" connections.


0
Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

 
LVL 3

Expert Comment

by:jlove1
ID: 1146356
I have an answer.. but first try the other guyz stuff..
Also try this.

Go to HYPERTERMINAL and choose a new connection DIRECT TO (whatever COM port your modem is on-- usually COM2 or COM4)
then type the init string in.
See what happens.
If you get an "OK" then my answer can help you.

if you get some sort of an error, then I may have to do some further research before I can do it (If this is the case then tech support gave you the WRONG INIT STRING).

If you get gibberish while doing this, I have a third and easier fix for you.

tata for now.
0
 
LVL 12

Expert Comment

by:Otta
ID: 1146357
> The reply is that they told me to add
> an extra string:
>  "AT&FS202=32+MS=56,0,40000,48000S95=1".
> But when I added in the string,
> the result went even worse.

AT&F resets the modem.
S202=xxxxx sets option #202 to some value.
S95=1 sets option #95 to the value '1'.

Try 'AT&FS95=1', and see what happens.
0
 

Author Comment

by:chuyan
ID: 1146358
jlove1,
I had try to type that string in Telix for Window and I got an "error".
So I guess that the string has some problem.

0
 
LVL 2

Expert Comment

by:kmrussell
ID: 1146359
try     at&fs202=32ms=56,0,40000,48000s95=1


COPY AND PASTE IT  -   Highlight it and do "Ctl-C"
                                      Go to extra settings again and do "Ctl-V"

Just try it
0
 

Author Comment

by:chuyan
ID: 1146360
thanks kmrussell, but the problem still exists.....
oh god......I bought a useless modem.....
0
 
LVL 12

Expert Comment

by:Otta
ID: 1146361
> the problem still exists ...
> I bought a useless modem ...

Nonsense.  Your modem works fine,
when connecting at 48K, which, given
those physical wires between your modem
and the telephone company's "switch",
is as good as it gets, for those wires.

You'll have to pay the telephone-company to
run new wires, if you want higher speeds.

If you want to limit your modem to *NOT* try
higher connect-speeds, see:
http://www.zoomtel.com/support-center.html
and download the "AT commands" PDF document,
or one of the "quick start" guides.

You'll need the (free) Adobe Acrobat reader
to view any PDF file.

0
 
LVL 12

Expert Comment

by:Otta
ID: 1146362
Try downloading the document containing
the 'AT' commands, and look for the
specific command which limits your modem
to no-higher-than-48K speed-negotiations.
0
 
LVL 2

Expert Comment

by:kmrussell
ID: 1146363
The phone line WILL NOT permit higher speeds if it is not possible!!!! It is line noise.

Check this site out....

http://www.56k.com/cons/noisy.shtml
0
 
LVL 12

Accepted Solution

by:
Otta earned 30 total points
ID: 1146364
Why did you reject my answer?
Using an 'AT' command to tell your modem limit your modem
to a maximum of 48000 (since that works for you) __IS__
the correct solution.
0
 

Author Comment

by:chuyan
ID: 1146365
I reject your answer because I want to have a string which can work.  I don't know anything about the AT command.  If you can provide me a string that can work, I will give you more points, ok?
0
 
LVL 12

Expert Comment

by:Otta
ID: 1146366
For 30 points, here's my answer:

See: http://www.zoomtel.com/support-center.html
and download the "AT commands" PDF document,
or one of the "quick start" guides.
You'll need the (free) Adobe Acrobat reader
to view any PDF file.

For 200 points, I'll download that document,
study it, and extract the details you want.
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

Suggested Solutions

If you’re like me and you like peace and quiet, saving money, and pretty lights, then this article is for you. For financial reasons, I buy all the Cisco equipment for my home lab second-hand. The first thing to wear out is usually one of the coo…
When posting a question about a Cisco ASA, Cisco Router or Cisco Switch, it can aid diagnosis if a suitably sanitised copy of the config is provided. It is much better to leave as much of the configuration as original as possible, as it could be tha…
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now