About CD-ROM

Dear expert;
     I have some problem now...about CD-ROM..
First I buy CD-ROM which have many application. And this CD-ROM is AUTORUN...  First it can use well...  But now when I insert CD to CD-ROM case, It have red light at CD-ROM only for a long time. When I press Alt+Ctrl+Del, I see
"Explorer  ( Not responding )..[ I have problem with CD-ROM which is AUTORUN system only...

     If that CD-ROM is not Autorun, I can explore many application by using Window Explorer and use well.

     Please answer me...

u3520384Asked:
Who is Participating?
 
rmarottaConnect With a Mentor Commented:
Press and hold the shift key while you insert the CD into the drive.  This should disable the autorun feature.
You can permanently disable the feature by going to Device Manager> click on your CDROM> properties> settings> uncheck the box for Auto insert notification.
I hope it helps.
Ralph

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.