Solved

Sending Eudora Messages Via CompuServe ISP

Posted on 1998-04-12
24
427 Views
Last Modified: 2013-12-27
We customarily use Eudora Pro 3.1.3 to send and receive e-mail with our university ISP connection.  When we travel, however, we use our CompuServe account.  We have been able to connect to the Internet via CompuServe 3.0.2, and receive our mail with Eudora, but when we try to send mail with Eudora and the CompuServe connection, we get the following message:

There has been an error transfering your mail.  I said: RCPT TO: <username@address.com> and then the SMTP server said: 553 Sorry, that domain isn't in my list of allowed rcpthosts (#5,7,1).  Sorry.

Where I wrote <username@address.com> above, it means any person to whom we try to send a message, no matter what the address.

What is interesting, however, is that if we change our SMTP server setting in Eudora from the one we customarily use and prefer to use <mail.utexas.edu> (and which is also the POP account and e-mail address we prefer), to another one we prefer not to use <mail.austin.cc.tx.us>, the messages go through with no problem.

This problem has occurred on all three of our Power Macs, running System 8.1.

How can we get the mail to go through without having to change the SMTP server?

0
Comment
Question by:jpcauvin
  • 10
  • 6
  • 5
  • +2
24 Comments
 
LVL 2

Expert Comment

by:gormenghast
ID: 1542524
Hi
As you have a Compuserve connection have you tried sending mail with "internet:" in front of the address ie:

internet:username@address.com

This being the common way to address email for non-compuserve accounts from within compuserve.
0
 

Author Comment

by:jpcauvin
ID: 1542525
Hello, Gormenghast!

We tried using the internet: prefix as we would do if we used CompuServe mail, but that doesn't work at all with Eudora.  In fact, typing internet: in front of an e-amil address turns it into a hot link!

On the other hand, we have indeed had success with one of our Macs sending mail with *either* <utexas.edu> or <austin.cc.tx.us> as the SMTP server.  No need for the internet: prefix.

So the problem is not how we address the mail.

It must be a problem with configuration or even hardware, because the 3 Power Macs are different models.  We don't know where to start.
0
 
LVL 2

Expert Comment

by:gormenghast
ID: 1542526
Hi
Sorry to have been no help -- I have not used Eudora myself.
One thing you could try is to use the Eudora Preferences file from the Mac which works on one of the other Macs, maybe even the PPP prefs. Make a copy of the original prefs on this machine first so that you can restore it to how it was if it does not work.
You could also try posting this question at one of Compuserves forums (if you have not done so already).


0
 
LVL 2

Expert Comment

by:kmrussell
ID: 1542527
You will not be able to resolve it. If you are able to send e-mail with one of the mail servers I suggest you stick with that... it will not affect the e-mail
0
 

Author Comment

by:jpcauvin
ID: 1542528
Hello, kmrussell!

But why can I succeed with one of the three computers (7300/200) but not with the two others (PB 3400C/200 and 7200/90)?

Thanks for the comment, though.
0
 
LVL 2

Expert Comment

by:squint
ID: 1542529
I believe you will find that the setup between your computer are different.

The SMTP server you used has been configured to disallow "outside" connections to deliver mail to "outside" domains, commonly used an an anti-spam defense.  If you have succeeded in sending mail from Compuserve using this SMTP server, you must have been sending mail to an address this server knows as "local" or "inside".
0
 
LVL 2

Expert Comment

by:kmrussell
ID: 1542530
Try 128.83.126.1 as the outgoing mail server, this your ip address doing and nslookup for mail.utexas.edu
0
 

Author Comment

by:jpcauvin
ID: 1542531
Squint was correct in what he said in his comment.  I think I probably will not succeed.

However, I tried kmrussell's answer and it did not work.  But I may not have understood the answer, because it has typos in it and also was not entirely clear to me.  Would he please retype it?

What does he mean by truing 128.83.126.1 as the outgoing mail server?  What I did was to replace the current SMTP server with the numbers he suggested.  That's what didn't work.

But maybe he doesn't mean the SMTP server.  I am not sure what/where the outgoing mail server setting is in the Eudora settings window.

0
 
LVL 2

Expert Comment

by:kmrussell
ID: 1542532
If you have not already tried
   -go to hard drive, system....preferences and trash the prefs for Eudora, (back up     anything if you need to)
   -when you empty trash hold down "options"
   -restart computer
   -reconfigure Eudora exactly as you do on the working machine
THEN
    -go to apple.... control panel.....tcp/ip and make sure settings duplicate to working      machine

P.S. Yes the outgoing mail server is the SMTP, sorry that didn't work
0
 
LVL 2

Expert Comment

by:kmrussell
ID: 1542533
reject my last answer
0
 

Author Comment

by:jpcauvin
ID: 1542534
I think I am going to delete/withdraw my question because I believe that Squint was correct.

Thank you very much, Squint, for your explanation!

When I put the numbers kmrussell suggested as the SMTP address, a message sent to the "local" or "inside" server went through fine, but not another message sent to an outside server.

Therefore I do not wish to delete the preferences file, because I am afraid of what the consequences might be and I don't think it is the problem.  I'm now convinced there is no solution.

0
 
LVL 2

Expert Comment

by:kmrussell
ID: 1542535
Then at least check tcp/ip in control panel setting and compare with working system
0
Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

 

Author Comment

by:jpcauvin
ID: 1542536
TCP/IP settings are all the same.

Squint is correct!

Sorry.
0
 
LVL 2

Expert Comment

by:kmrussell
ID: 1542537
Why are you afraid of trashing preferences?
0
 

Author Comment

by:jpcauvin
ID: 1542538
I don't think it will help in *this* case.  I have given up.  i don't think anything can be done.

I don't want to risk losing any e-mail addresses from my big list, old messages that I want to keep, special mailboxes that I've created, filters that I have created.  I don't know if trashing preferences would affect any of those items.  And then I'd have to redo all my settings again, no?
0
 
LVL 2

Expert Comment

by:squint
ID: 1542539
I believe jpcauvin's suggestion was to simply use a "public" SMTP server.  "public" is probrably a bad name, but implies an unrestricted SMTP server.  jpcauvin probrably did not realize that mail.utexas.edu has simular restrictions on mail relays.

Your solution is to find an unrestricted server and using that as your SMTP server.  An unrestricted server won't care if you're "inside" or "outside" its domain.

I'm not suggesting that you use someone else's server without permission, not at all...  but one such server is "mail.geocities.com" (wink,wink) ;-)
0
 

Author Comment

by:jpcauvin
ID: 1542540
This question is being reopened for Squint, because he has given the best advice.

So Squint, if you will acknowledge that I should continue using our other SMTP server <mail.austin.cc.tx.us>, which seems to be unrestricted at this time, as opposed to the server we prefer <mail.utexas.edu>, which appears to be restricted, I will award you the points.
0
 
LVL 2

Expert Comment

by:ipierce
ID: 1542541
Acknowledge it, Squint!

(by the way I have to think he's right too.  If it worked on some computers but not on others perhaps they implemented a firewall between your attempts.  Frequently certain domains or ISPs will get "blacklisted" because they genarate a lot of spam; I coudn't contact a company in NC for a few weeks thru my primary mail acct because their ISP was home to a major spammer so anything from their block of IP addressses was rejected by our SMTP server.  However going thru a .mil account I could reveice mail from them.  I guess my point here is that a similar thing seems to be in place at your preferred smtp host )
0
 

Author Comment

by:jpcauvin
ID: 1542542
I believe Squint was correct because he said the reason why a message went through from one computer was that the message was sent to the same domain as the SMTP server.  I can still send messages to the same domain as the SMTP server--that has not changed.  We haven't tried it on all three computers, but I feel sure it would work on all three.

It's just when I send a message to a different domain that it is rejected.

So the University of Texas must have erected a firewall to prevent other ISPs from using its server.

So I'm waiting for Squint to claim his points and end this discussion.  I am quite happy now that he explained what is going on.
0
 
LVL 2

Accepted Solution

by:
squint earned 200 total points
ID: 1542543
OK.

A:  You need to use a "unrestricted" SMTP server.

BTW.  This practice is technically just a Mail server configuration, and is now common place, and does not qualify as a firewall.  The next version of Sendmail will most likely implement this feature as part of the default configuration.
0
 

Author Comment

by:jpcauvin
ID: 1542544
I wonder, since I am using CompuServe as the ISP, but not going through them but through my own PPP to their phone number and my account with them, if there is an SMTP address for them that I could use in Eudora.
0
 
LVL 2

Expert Comment

by:squint
ID: 1542545
After a quick nslookup session, compuserve has three DNS MX records:

compuserve.com  preference = 10, mail exchanger = mx2.compuserve.com
compuserve.com  preference = 10, mail exchanger = mx3.compuserve.com
compuserve.com  preference = 10, mail exchanger = mx1.compuserve.com

Using round robin DNS, compuserve uses about ten mail servers with these names.

My suggestion is to simply try it with one of these configured as your SMTP server.  Each one of these machines is running Sendmail, but it is unclear what kind of policy they implement.
0
 
LVL 2

Expert Comment

by:squint
ID: 1542546
Oops, I just realized the output may not be clear to you.

Try using one of:

mx1.compuserve.com
mx2.compuserve.com
mx3.compuserve.com
0
 

Author Comment

by:jpcauvin
ID: 1542547
As the SMTP server, I tried using

mx1.compuserve.com

but it failed.

If that's not what I was supposed to do, then let me know.  Otherwise, I'll let it ride.  After all, I do have one SMTP server that works.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Lotus Notes 41 163
Iphone getting millions of invitations 9 61
iPad Pro + Pencil/Keyboard questions 6 69
MAC Book Pro Keyboard/Trackpad 3 55
How can this article save you time AND money?  In just a few minutes you may discover something you didn't know existed that is easy enough for you to fix yourself!
Thanks to luck and dedication (hitting refresh every 5 seconds when the pre-orders were going live at midnight on April 10th) I managed to actually receive an Apple Watch on release day, April 24th. Which means I’ve been using it daily for just ov…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now