Solved

<root> Web not displayed on FP98 Startup

Posted on 1998-04-12
3
224 Views
Last Modified: 2013-12-25
I can't publish to my service provider. I keep getting the endless prompt for user name and password when I try. One of the cures, according do MS article Q168818 is to go to the root web and then alter permissions. No matter how often I re-install FP98, the <root> web never appears in the "open existing web" panel, so the "permissions" option is greyed out, so I can't alter any permissions, so I can't publish. I've been trying for 4 weeks to publish this web, and I'm time constrained. I don't know if this is a hard problem, but to me it's worth the whole 200 points in one hit.
0
Comment
Question by:hhe041298
  • 2
3 Comments
 

Author Comment

by:hhe041298
Comment Utility
I've never come across Experts Exchange before, but if it turns out to be the answer to my prayers, then I'll do whatever I can to help anyone else out when possible. I just think it's a wonderful idea. God knows, as a professor friend of mine put it when I first started learning programming "No-one is born knowing knowing how to build array structures."  I've always remembered that.
0
 
LVL 8

Accepted Solution

by:
MaDdUCK earned 200 total points
Comment Utility
Obviously you cannot access the root web because it will be the one of your service provide, unless you have a port/web server to yourself. In both cases, the only thing you can do is get in touch with the service provider and make them check your permissions. Moreover, they should check that everyone may access the web and they should also make sure that you have administrative rights to all the parts of the server that you should have rights to, namely your web and all subdirectories.

If you do have your own server (or web service), then I suggest getting in touch first and then getting back to me. To solve this problem, the next thing I need to know is what OS (NT or UNIX) the server is running on and what you use to access it.

thanx
\\madduck out.
0
 

Author Comment

by:hhe041298
Comment Utility
I'm running the personal web server on my stand-alone machine. According to MS,the <root web> should always show up as a web to open, since it's always on my personal web server. If it doesn't (and it doesn't!) then I can't change any permissions, so I can't publish. My service provider has already published a test web into my space just to show me it was working. SSo, I'm afraid I still don't have an answer as to what I should do to make it appear.
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

Author Note: Since this E-E article was originally written, years ago, formal testing has come into common use in the world of PHP.  PHPUnit (http://en.wikipedia.org/wiki/PHPUnit) and similar technologies have enjoyed wide adoption, making it possib…
Read about why website design really matters in today's demanding market.
The viewer will learn how to dynamically set the form action using jQuery.
Any person in technology especially those working for big companies should at least know about the basics of web accessibility. Believe it or not there are even laws in place that require businesses to provide such means for the disabled and aging p…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now