Solved

Running 800x600 in RH 5.0

Posted on 1998-04-13
4
222 Views
Last Modified: 2013-12-15
Hi !
My computer is a 486-dx4, Trident PCI 9440 1 Mb, video Samsung Sync3, and I was
using a Slack 3.2 in 80x600, 8 bpp. So, I installed the RedHat 5.0, and used the
XConfigurator, and the auto-probing tell me the only resolution I could use was
640x480 8 bpp. I already run the XF86Setup, without results.
How can I run it in 800x600 (in 16 bpp would be great, but 8 bpp is alright) ?
0
Comment
Question by:ewarning
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Expert Comment

by:Talence
ID: 1631558
Depends if you are willing to edit your XF86COnfig file... do
you have this file from your slackware setup? If so, it's quite
easy... and: have you set up the specs for your monitor correctly?
0
 

Author Comment

by:ewarning
ID: 1631559
No, I missed all the configuration from the slack system.
And I have all freq ranges of my monitor, and entered it
in the XF86Config but it doesn't seems to work. Nor
Ctrl+Alt+Plus works too.
0
 
LVL 1

Expert Comment

by:Talence
ID: 1631560
Perhaps you made a mistake or something? If you post your
XF86Config file here (without all the bulky comments please),
we can take a look at it and maybe someone will spot an error
or whatever.
0
 
LVL 19

Accepted Solution

by:
xterm earned 50 total points
ID: 1631561
I'm very familiar with that card.  The trick (and its explained
pretty well in the README.trident in /usr/lib/X11/doc on most
systems...) is to use the Option "fast_dram" tag in the Device
section of your XF86Config.  Also make sure that the line
VideoRam 1024 is _not_ commented out (as seems to be the default
in RH when using Xconfigurator.)

With the above in place it will do 800x600 at 16bpp perfectly,
with one exception (and it doesn't always happen, but I've seen
it several times).  Sometimes when you exit X, your console will
be covered with crazy looking characters.  On most systems you
can simply type "setfont" <enter> and it will return it back to
normal, but others will require a boot.  No fix that I know of.

Good luck.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I am a long time windows user and for me it is normal to have spaces in directory and file names. Changing to Linux I found myself frustrated when I moved my windows data over to my new Linux computer. The problem occurs when at the command line.…
I. Introduction There's an interesting discussion going on now in an Experts Exchange Group — Attachments with no extension (http://www.experts-exchange.com/discussions/210281/Attachments-with-no-extension.html). This reminded me of questions tha…
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
Learn how to navigate the file tree with the shell. Use pwd to print the current working directory: Use ls to list a directory's contents: Use cd to change to a new directory: Use wildcards instead of typing out long directory names: Use ../ to move…
Suggested Courses

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question