• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 133
  • Last Modified:

Windows95 Mousekeys

When I'm using Mousekeys they keep toggling off. Also the keyboard shortcut--left alt, left shift, numlock--doesn't work. I know there's a check box that will turn Mousekeys off after a certain period of inactivity, but I have this box unchecked.
0
leopolddill
Asked:
leopolddill
  • 2
1 Solution
 
dew_associatesCommented:
Do you have Microsoft's IntelliType or IntelliPoint software installed?
0
 
leopolddillAuthor Commented:
Do they come with Windows95 or Office97? I never installed either ofthem myself.
0
 
dew_associatesCommented:
Generally this software comes with a Microsoft imput device like a mouse etc. If your certain that it is not present, then the following should fix the problem. You will need to have your windows 95 cd rom disk handy.

1. Click Start, Settings, Control Panel, Add/Remove Programs. Now uncheck accessibility options, click Apply and then close all the open windows and then restart your computer normally.

2. Now do the same this as above, but this time "check" the accessibilites box and use the Win 95 cd rom disk to reinstall the drivers. Just follow the directions from their. If it's a software or driver problem this should fix it.
Dennis
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now