EXCHANGE SERVER PROBLEM

WHILE CONNECTING TO EXISTING SITE , INSTALLATION GOES FINE , BUT WHEN THE SERVER REPLICATE WITH THE MAIN SERVER FIRST TIME IT SAYS "UNABLE TO FIND A FILE WITH THE CORRECT VERSION NUMBER. A ERROR OCCURED DURING FILE REPLICATION.
prllrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

busukaCommented:
Installation of what ? What does mean "server replicate with main server" ?
0
mnw21Commented:
Indeed. Explain please.

We don't even know what computer you are using, let alone what you are trying to do...

0
busukaCommented:
Yeah, check if you have CapsLock depressed ;)))
0
zhanghlCommented:
You installed some other software after your setup Exchange Server? Try re-install Exchange Server, or install NTSP3 and latest version of EXCHSP.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.