• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 520
  • Last Modified:

Novell NAL 2.0 Application Run Error

when trying to launch a NAL delivered apps, the apps will not run and you get the following error;
Could not configure workstation for application [appname] (id=-1)
Problem: Unable to create rollback files (D015)

IntraNetware 4.11 w/sp4a
Windows NT workstation 4.0 w/sp3 using FAT file system.
IntraNetware client 32 (Latest)
Have checked rights. Local or roaming profiles. Does not have problem with win95.
0
Chris Ripoll
Asked:
Chris Ripoll
  • 2
  • 2
  • 2
1 Solution
 
calgerCommented:
Verify that you have a TEMP directory specified in your environment variables and that if one DOES exist, that the directory is valid.

Almost all D015 errors are related to invalid TEMP variable settings.  If you need more info - please feel free to post a follow-up question.
0
 
jstegallCommented:
This is documented in TID# 2929068.

0
 
Chris RipollMaster of NoneAuthor Commented:
Thank you Sir. Shouldn't you be working for Novell ? They couldn't answer my question !!.

CR
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

 
calgerCommented:
LOL - not hardly - Novell doesn't pay enough!!!  :)

Craig Alger
MCNE
0
 
jstegallCommented:
They had the information, I am supprised the tech. didn't refer you to the TID, I found it on their web site.
If you have a comment for me you must email me or contact me via ICQ as I do not plan to spend another 20 points to read the comments.

johnie.stegall@epa.state.oh.us
ICQ ID:11372530
0
 
Chris RipollMaster of NoneAuthor Commented:
The accepted fix did actualy work but I also found that the main reason the error was ocurring was that there was a "Set TEMP=F:\TEMP" variable in the login script (For old diskless workstations). The actual F:\TEMP dir was valid but NT Workstation seems to get confused with this new setting. You can check it by  going into My Computer/Properties/Enviroment and you can see that the TEMP variable is still %SystemDrive%\TEMP. To correct this I simply made the "Set" command conditional.

We live and Learn.
CR
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now