• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 520
  • Last Modified:

How to disable WinFax at startup?

I'm running winnt4 with SP3.
How can I disable WinFax so that it does not use the
com port at startup?.
Everytime I try to connect to the internet, Outlook98
gives me a message saying that the port is in use.
I have to click on the WinFax icon (near the clock)
and close it. I want to use WinFax ONLY when I need it,
which is not very often.
This program IS NOT on the start menu.
Thanks for any hints or help.

Efrain R Portales
0
efrain12
Asked:
efrain12
1 Solution
 
kmrussellCommented:
Do a search on "startup", see what folders it comes up with and open each "startup" folder and delete WinFax from the startup
0
 
MukundCommented:
Winfax controller should be on the startup try the common user startup (admin) and the local user.
Go to control panel->services, choose Winfax Pro service and change startup to Manual. This should prevent Winfax from being active always.
You can still run Winfax as when you need it.

0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now