Disable SCSI disconnect settings

A touble shooting guide at Adaptechs homepage told me to: disable SCSI disconnect settings on my Adaptec AHA-2940AU SCSI card and on my CD-recorder",a Smart and Friendly 2006 Plus. How do i do that?
zoonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JBirkmannCommented:
When the PC is booting and the Adaptec BIOS message comes up, press <Ctrl-A> and you will get into the AHA-2940 configuration menu.
There you can disable the SCSI disconnect option.

At your CD-Recorder must be a jumper (look into your manual).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rmarottaCommented:
If you're using Win95, go to Device Manager, highlight the CDROM and click properties.  There you click the settings tab and click the check-box for Disconnect to clear it.
I hope this helps,
Ralph

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.