Solved

NT4.0 Install Privileges

Posted on 1998-05-21
6
291 Views
Last Modified: 2013-12-14
Have installed NT 4.0 on my new Compaq Deskpro 2000 6233x, but the OS is auto-detecting  "vga compatible display adapter".  This means it will only let me select either 640x480 16cols or 800x600 16cols.  I have tried downloading various Compaq drivers but when I try to install them I get message saying "The drivers were not successfully installed.  You may not have the required privileges to install a new driver".
0
Comment
Question by:Guyonahi
6 Comments
 
LVL 1

Expert Comment

by:jt12852
ID: 1767716
Are you using an AGP graphics adapter? If so, you must install Service Pack 3 before attempting to install any drivers (other than standard VGA) for your AGP adapter. (Support the AGP bridge is not included before applying SP3.)
0
 

Author Comment

by:Guyonahi
ID: 1767717
I do have Service Pack 3 and I looked inside at the adapter (as I couldn't determine the adapter thru software) and all I could see was a chip saying MGA 64-bit graphics.
0
 
LVL 51

Expert Comment

by:ahoffmann
ID: 1767718
> You may not have the required privileges to install a new driver

you must be  administrator  or a power user to install new drivers.
0
Integrate social media with email signatures

Is your company active on social media? Do you also use email signatures? Including social media icons in your email signature is a great way to get fans for free. Let all your email users know you’re on social media quickly and easily, in a single click.

 

Author Comment

by:Guyonahi
ID: 1767719
I was signed on as Administrator when I got the message.
0
 
LVL 12

Accepted Solution

by:
j2 earned 50 total points
ID: 1767720
Only way to get that message if the above is met is if you downloaded the 3.51 or W95 drivers. Just go to www.matrox.com and dl the NT drivers for Millenium / Mystique and you should be all set.
0
 

Author Comment

by:Guyonahi
ID: 1767721
After downloading the Matrox drivers, I got the same message when trying to run the SETUP.EXE from the downloaded compressed file.  I started the Plug & Play service, tried to run it again, it ran ok, disabled the Plug & Play service, resbooted and everything in the garden is rosy !  Full marks to J2 for his answer.  Only graded Good though because I had to mess around with PnP.
0

Featured Post

Will my email signature work in Office 365?

You've built an email signature using raw HTML code in Office 365, but you can't review how it looks with Transport Rules. So you have to test it over and over again before it can be used. Isn't this a bit of a waste of your time? Wouldn't a WYSIWYG editor make it a lot easier?

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Several part series to implement Internet Explorer 11 Enterprise Mode
Recently Microsoft released a brand new function called CONCAT. It's supposed to replace its predecessor CONCATENATE. But how does it work? And what's new? In this article, we take a closer look at all of this - we even included an exercise file for…
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now