Accura Modem on a IBM 8235 Dial Up

I use a IBM 8235 Dial in Controller. I have put a Hayes Accura 56k modem on one of the ports. I have been unable to get hold of a driver specific to the 8235 Management Facility. The problem is, is I use the setting for a Hayes Smartmodem Optima 288 V.34, it is unable to answer the call.

there are two string for the dialup. As Follows:
Answer: AT&FW2&C1&D3&K3&Q5S7=6OS36=7S46=138S48=7S95=47S0=1&W
Init: AT&FW2&C1&D3&K3&Q5S7=6OS36=7S46=138S48=7S95=47
All help is much appreciated..
LVL 1
JezAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

OttaCommented:
The web-page at:
  http://net.tamucc.edu/~dialin/modems.html

recommends:

[Hayes Smartmodem Optima 288 V.34]
InitString=
AT&FW2&C1&D3&K3&Q9S7=60S46=138S48=7S95=47

AnswerInit=
AT&FW2&C1&D3&K3&Q9S7=60S46=138S48=7S95=47S0=1&W

Check the "Quick Reference Guide" page at:
 http://www.hayes.com/support/techtips/accura/acc56kref.htm

for details.
It seems that 'AT&F' will initialize,
0
JezAuthor Commented:
That did'nt work... I think I need to work out if I can disable the fax/voice part in the string so it gets only data mode..

Thanks
0
JezAuthor Commented:
Adjusted points to 150
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

OttaCommented:
> That did'nt work...

What *DID* happen?
What did *NOT* happen?

> I think I need to work out if I can
> disable the fax/voice part in
> the string so it gets only data mode..

Check the "Quick Reference Guide" page at:
    http://www.hayes.com/support/techtips/accura/acc56kref.htm 

for a complete list of 'AT' commands.



                             Comment
    From: jmcclell
                                Date: Wednesday, May 27 1998 - 05:18PM PDT

    That did'nt work... I think I need to work out if I can disable the fax/voice part in
    the string so it gets only data mode..
0
JezAuthor Commented:
There was no noticeable change, and it still won't answer when called. I'm not that good with AT commands.. and from what I've looked at I don't know if I can manipulate the string to answer when dialled... does that make sense?
0
OttaCommented:
Use 'ATS0=1' to get the modem to auto-answer
after '1' ring.
Set 'ATS0=0' to disable Auto Answer Mode.
0
JezAuthor Commented:
I'll give you new suggestion a go then let you know how it goes.. then if it works repost it as an answer..
0
JezAuthor Commented:
No... sorry.. did'nt work...
0
joopvCommented:
The IBM dialin box is really a Shiva device.  Go to www.shiva.com for the latest and greatest modem strings.

0
JezAuthor Commented:
That did'nt work either.. they don't have strings for the Accura 56k.. thanks anyway
0
OttaCommented:
> I think I need to work out if I can disable the fax/voice
> part in the string so it gets only data mode.

Until the modem answers the incoming call,
it cannot tell whether an incoming call
is "voice" or "fax" or "modem".

0
seychellCommented:
Why don't you hook the modem up to a PC Isssue the correct AT command to perform the task, eg: AT "xy"&W which writes to firmware and hook it back up ?? the &w part is very important !!!
(as you "listening" to me jmcclell ! -hic, hic)

If the script is not doing it then it is highly likely doing it in this fashion will sole you problem....., as obviously the script is not issuing the correct command, so it should not be over written.

Well I hope it does for bouth or sake !!! want another RUSKIE, (Hic)???
0
JezAuthor Commented:
Adjusted points to 200
0
JezAuthor Commented:
What are you? Some kinda drunk... I'll give it a go and see what appens.
0
OttaCommented:
Most "modem-initialization-strings" are designed to be brief,
i.e., one of 'ATZ' or 'AT&F' or 'AT&F1' will work for 99%
of all modems, when using the modem to "originate" a call.
Add a short string to tell the modem to "answer" a call.
Note that the speed of the modem usually isn't a factor, here;
the same string usually works for a company's 14.4, 28.8, and 56K modems.
0
JezAuthor Commented:
Sorry... no go
0
OttaCommented:
> Sorry..no go.

Well, isn't that special?

Can you tell what you tried, i.e., dialed the number
with an ordinary telephone, and then heard no
(or one or two or ten) "rings",
While you were doing this, did any of the lights on the modem "flash" ?

Does the modem work, if you use it in the "normal" way,
i.e., to initiate a call to an ISP ?

Use 'ATS0=1' to get the modem to auto-answer after '1' ring.
The 'S0' register is a fairly "standard" register,
across all different modems -- it's called "compatibility".




0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.