Boot-up memory test

Whenever i boot my P2-233 w/ an Asus AGP board, it test the memory four times in a row before continuing to boot. This didnt used to be the case and i'm not sure exactly when it happened. I have upgraded my BIOS recently. Why does it do this and how can i force it to test memory only once?
chukroxAsked:
Who is Participating?
 
larbelConnect With a Mentor Commented:
Go into Bios>Bios Features Setup and Enable the Quick Power On Self Test....  That's all to it...
0
 
tstrobCommented:
Check your biossettings.
There you can define how to test memory on startup.
0
 
mitrakisCommented:
chukrox,

tell me if this isn't enough info...

Regards
-Stavi-
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
chukroxAuthor Commented:
What bios settings am i supposed to be looking for? Mitrakis, can you elaborate?
0
 
mitrakisCommented:
As you can see...larbel has already given the right answer...I was too late =;-)

Memory will be tested just ONE time if switch is set to ENABLED.

if you want to boot one second faster (wow, hehehe) disable "floppy seek at bootup" in BIOS, too. (only if you don't boot from floppy disk often).

Regards
-Stavi-
0
 
chukroxAuthor Commented:
Thank you for your answer Larbel's, that did the trick.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.