• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 223
  • Last Modified:

Composer not displaying Background .gif

I'm designing a website, using Netscape's Composer, for
our library, which is intended to replace the current
(really boring) one.
I have a 'main' page, a number of miscellanous pages,
and 4 sub-directories, all in a "Webpage" directory
(All these pages will link to existing files).
I am working in a drive "Q" - which contains my NEW pages
as well as all of the OLD pages/files currently available.

The problem is:
some of my NEW pages in my sub-directories will not
accept the Background page of ..icons/xyz (which is different
to the background currently used).
ICONS is one of the sub-directories of Webpage (directory).
e.g. my sub-directories are:
ICONS
TUTORIALS
STAFF
OCS

The TUTORIALS sub-directory includes files called
Tutorial.html and
Guides.html
which contain links to other (existing pages).

Using Format in my directory Guides to set Page
colour/... always shows a File location
and the DRIVE, e.g. File:/Q|icons/.... (I may not have
the symbols correct, but it always shows File...
I want it to show .. icons/xyz  -- as I'm told that the
background won't display once this website is moved to
the Unix machine, as intended, unless it does this.
I have manually amended BACKGROUND (as in Notepad, and
the html file displayed). Looking at it then, there was
NO background; I could only display the background if
the setting went back to "file:Q:(drive) and filename".

Please, help?

0
Angie111297
Asked:
Angie111297
  • 3
1 Solution
 
Angie111297Author Commented:
P.S. I'm using Netscape Communicator 4.04
0
 
ashrafsalahCommented:
The main reason maybe one of the following:
- Try to check that you typed the image background file name EXACTLY THE SAME WAY as it's Case Senistive.
- did you try to put the background image at the same folder including the HTML file and does it works ? Try it and let me know.

- Check if your browser is set properly to view the images

Good Luck.
0
 
Angie111297Author Commented:
This may be it! I had to change the name of the background image file as it included a capital T. Maybe, it didn't get changed everywhere.
Will check it out tomorrow, as I can't connect to this drive/directory from home.
Thanks, and will get back to the rating page tomorrow.
Angie

0
 
Angie111297Author Commented:
Thanks, it worked! Did a 'find' and located 2 .gif files with Ts in it. Once I'd renamed them,
everything worked fine.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now