Solved

CGI executing problem with c

Posted on 1998-05-31
1
193 Views
Last Modified: 2013-12-25
I am running a cgi called init.exe that recives one parameter ( a=1 ).
the cgi runs and terminate but i get the following error message:


internet explorer cannot open the internet site               http://server:8080/cgi-bin/init.exe?a=1
      operation was complitted successfuly.

what is the problem of this ?
0
Comment
Question by:sector
1 Comment
 
LVL 1

Accepted Solution

by:
Topace earned 0 total points
ID: 1829019
I would guess that the EXE file is not on a server that supports EXE.  Maybe you should try renaming the file to init.cgi

Hope this helps,


Topace
0

Featured Post

Master Your Team's Linux and Cloud Stack

Come see why top tech companies like Mailchimp and Media Temple use Linux Academy to build their employee training programs.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This tutorial will discuss fancy secure registration forms, with AJAX technology support. In this article I assume you already know HTML and some JS. I will write the code using WhizBase Server Pages, so you need to know some basics in WBSP (you mig…
It is a general practice to get rid of old user profiles on a computer  in a LAN environment. As I have been working with a company in a LAN environment where users move from one place to some other place at times. This will make many user profil…
Learn the basics of strings in Python: declaration, operations, indices, and slicing. Strings are declared with quotations; for example: s = "string": Strings are immutable.: Strings may be concatenated or multiplied using the addition and multiplic…
The viewer will learn how to count occurrences of each item in an array.

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question