Solved

NT will not detect modem.

Posted on 1998-06-02
12
185 Views
Last Modified: 2013-12-27
I have just upgraded to a new computer with a Amptron PM9700 motherboard and an AMD 233mkz CPU.
I have a Diamond Supra 56i SP modem that worked fine in NT on my old computer (Dell P133c).
0
Comment
Question by:wolfthom
  • 6
  • 2
  • 2
  • +2
12 Comments
 

Author Comment

by:wolfthom
ID: 1146871
Edited text of question
0
 
LVL 1

Expert Comment

by:rosscoe
ID: 1146872
Put the modem in another slot and try again
0
 
LVL 12

Expert Comment

by:Otta
ID: 1146873
rosscoe wrote:
> Put the modem in another slot and try again

The chance of this solving the problem is "zero".

Use Windows NT to display the resources
used by the other devices, and to identify
the conflict.

If that doesn't help, go to your "hardware" page,
and remove COM1 and COM2 and any MODEM information.
Consider removing the sound-card, too.
Shutdown, and reboot, and see what gets detected.  Report back.
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:wolfthom
ID: 1146874
tried that but it didn't work
0
 

Author Comment

by:wolfthom
ID: 1146875
Otta,  
I used winmsd to display the IRQ's, I/O, DMA there were no conflicts.  If there is another place to look please tell me, as to hardware I went to control panel and removed evrything no to no avail again if there is someplace else please tell me.
0
 
LVL 1

Expert Comment

by:rosscoe
ID: 1146876
I suggested putting the modem in another slot because the authour of the question has bought a cheap shitty motherboard and their was a slight possibility that the slot was faulty
0
 

Author Comment

by:wolfthom
ID: 1146877
rosscoe,

I tried placing the card in another slot it didn't do anything
0
 
LVL 12

Expert Comment

by:Otta
ID: 1146878
For each of your current devices,
look at the "properties",
and then the "resources",
and please list which IRQs are being used,
i.e., IDE disk controller(s) use IRQ 14 (and 15),
sound-card uses 5 or 7, et cetera,
to see which IRQs are being used.
Don't trust WINMSD's report -- it's usually incomplete.
0
 
LVL 4

Expert Comment

by:Mark Aerts
ID: 1146879
I had the same prob on my usr sportster modem, i turned plug and play off and installed it with jumpers on com2!
Turn plug and play off in the bios! (PNP OS = No)
Check in the startup screen if your comport is detected!
If it's detected in the startup screen (with your harddisk settings and par port and memory ...)  It should work in NT

Greetings
Mark


0
 

Author Comment

by:wolfthom
ID: 1146880
OTTA,

You mention hardware, devices, properties.  I can get to the ones for the hard drives thru SCSI apadters but how do you get to the others.  I know how in 95 but to do the same in NT is something I don't know.  I looked at devices column in WINMSD and there are no dups on any IRQ, DMA, I/O, or Memory
0
 

Author Comment

by:wolfthom
ID: 1146881
Mark,

I tried it but still no luck.  

Thanks
0
 
LVL 8

Accepted Solution

by:
wayneb earned 190 total points
ID: 1146882
On the windows nt cdrom in the drvlib there is a directory called
pnpisa and in this directory there is a directory called x86 go into this directory and then right mouse click on the file called pnpisa.inf this will install the plug and play service on the Nt box and enable you to use a plug and play device. When you reboot take note on the begining boot screen at what port address the second com port uses. Once rebooted go into control panel and then ports and add a port to the same value that you noted earlier, once again you will be asked to reboot.  On rebooted go back into control panel and then modems, try to redetect your modem again.
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Office Shared date solution 16 83
HP VC Flex-10 Enet Module  /w external DL380 server 3 64
small, multi network, problem 3 99
Root STP in Cisco switch maintenance 2 60
The following recovery method will work on All Cisco Switchs that run ISO software. You will need a good copy of the IOS version you want you use saved on your PC and a Com's Cable. The software for these switches comes as a .tar file. Tar is …
If you’re like me and you like peace and quiet, saving money, and pretty lights, then this article is for you. For financial reasons, I buy all the Cisco equipment for my home lab second-hand. The first thing to wear out is usually one of the coo…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used.

792 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question