[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 166
  • Last Modified:

Modem Noise

I have a USR 28.8(v.34) Sportster fax/per.voicemail. Having re-installed w95 (4.00.950) I cannot get the
modem to run silent when I dial-up my ISP. NONE of the volume / mute etc. controls respond (they're not greyed out,  ...they function visually but that's where it ends).
Any ideas anyone, before I get in more hot water for waking my wife w/ all the squawks etc!
0
robtbis
Asked:
robtbis
1 Solution
 
robtbisAuthor Commented:
Edited text of question
0
 
busukaCommented:
robtbis, this is not settings during dial-up. Somewhere (I'm not
in Windows now) is setting like 'Turn off speaker upon connect'.
0
 
mitrakisCommented:
robtbis,

try this (if not already done, coz I don't know exactly if this is what you meant with "volume controls"):

start control panel -> modems -> highlight the modem you want to change settings -> properties -> there you can adjust modem volume.

Regards
-Stavi-
0
 
waynebCommented:
Goto Control panel then modems, goto propertys then connection, click on advanced and in extra settings make sure that there are no extra settings defined, if there is windows 95 over rides all other defined settings.
0
 
bushheadCommented:
my suggestion to just to reinstall the original modem drivers or download a new one. this should solve the problem because i had it as well, but with a different modem.

bush
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now