We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Connection freezes

Spenny
Spenny asked
on
Medium Priority
322 Views
Last Modified: 2013-12-27
I use a Performa 6320 with 64Mb Ram and System 8.0. I have a GV 33.6 teleport. I connect using FreePPP 2.6.

Nearly every time I connect, after a while the connection "freezes". It seems to get stuck contacting another site. The only way I get a good connection again is by disconnecting and dialling up again.

What could be the cause? Is it the system or the modem? I know it's not the software because it happens equally with Eudora, NN 3, NN 4, MT-Newswatcher.

Please help!
Comment
Watch Question

Hi
Do you get the same problem using Open Transport and PPP to make the connection?
I often found versions of FreePPP to be intermittently problematic.
Also are you running the latest version of OT, you might also consider upgrading to OS8.1 which is a free upgrade.

Commented:
By "freezes", do you mean your computer crashes?  
Or do you mean you no longer have a working connection?
If the latter, can you confirm that the connection is dropped by picking up the phone and see if your modem is still connected?

Author

Commented:
I first used the system's TCP/IP and then I got FreePPP.

By "freezes" I mean it gets stuck on "Looking for www.blah.com..." and spends ages doing so. The phone hasn't disconnected, it just can't seem to find the sites. It eventually does connect up, but after about 2-3 minutes. If I disconnect and then reconnect, I go back to a quick "Looking for...", "...found. Awaiting reply...", "transferring data.." and the page then downloads.

Commented:
What is the modem connection string you are using in FreePPP?

If it is something complicated, then try changing it to AT&F0 (that last character's a zero, not a capital o.)

Tell us if that gets you anywhere (or if you don't know what I mean). It sounds like a setting problem to me. What version of FreePPP is it?

I found that when I used the Open Transport option in Sys 8.0 it worked well, but I made sure that I knew what the gateways, etc were (you can get them from TCP/IP in your Control Panels) before using the Internet Setup wizard to install OT.

Good luck.

Rifty

Commented:
FreePPP 2.5.3 is still better than v2.6, but that is more than likely not your problem. Your internet connection is being disconnected. It might be your phone lines. Hook up a known good computer/modem (borrow a friends) to your phone jack and connect to your isp. If the problem persists, there is nothing wrong with your computer or modem. That means it is either the phone lines or your isp. You are responsible for the wire in your house, so once that is ruled out, blame falls to the isp or your phone company.

If you have call waiting it must be disabled with a prefix such as "*70," in your FreePPP settings at the phone number you use to connect to your isp with.

more info available at:
http://www.macintouch.com/tcpcrashes.html

Also, you really should upgrade to MacOS 8.1

-good luck

Author

Commented:
I have to say that I took Rifty's advice and started using Open Transport. Since then the problem has seemed to vanish (touch wood). So I'd have to award the points to him....

Thanks anyway.
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.