Solved

FP98, IE4 and HD Web

Posted on 1998-06-13
16
204 Views
Last Modified: 2013-12-25
I have a local (HD) web site that I used to be able to browse using IE3 and MS Personal Web Server.  I have jsut upgraded to IE4 and now I keep neing asked to dial up each  time I want to browse my own site.  I have tried changing the Local Intranet settings in IE4, edited Hosts.sam and lmhosts.sam and still no joy.
I am not connected to anyone else normally and have set my own IP address for games sessions (111.111.111.112) and this used to work before.  I have also tried 127.0.0.1 and this does let me browse the directory structure of the web but doesn't pick up any of the admin stuff or the pages directly.
A swift response would be apreciated.
0
Comment
Question by:phooey
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 7
16 Comments
 
LVL 2

Author Comment

by:phooey
ID: 1858324
Edited text of question
0
 
LVL 2

Author Comment

by:phooey
ID: 1858326
Computrgenius: I don't have any other host or lmhost files.  Changing the IP address didn't work.  Is there some setting in IE4 that I am missing ?
Please help, this is getting urgent as I don't want to have to uninstall IE4.
Dave.
0
 
LVL 8

Expert Comment

by:MaDdUCK
ID: 1858327
In the proxy settings of the Internet control panel, add localhost to the "Don't use proxy on" list, and check the box next to "Skip proxy on Intranet addresses".
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 
LVL 2

Author Comment

by:phooey
ID: 1858328
JUST FOR MaDdUCK:
I am not using a proxy server?  Do I now need to use one.  I don't often visit 'popular' sites such as MS, iD so do I now need to use a proxy server.
My PC is (normally) standalone but has a network card and ip address although it is one I have entered myself.  Under IE3 there was the option to 'Connect as needed' and I could enter local sites without specifying a proxy server.
Thanks for any help.
0
 
LVL 8

Expert Comment

by:MaDdUCK
ID: 1858329
The same thing applies in IE4. You do not have to specify a proxy server, but simply check this checkbox and it will not attempt to connect using DUN when accessing Intranet addresses.
0
 
LVL 2

Author Comment

by:phooey
ID: 1858330
Sorry but this STILL doesn't let me browse my own web.  WINIPCFG shows up the correct ip address, as does the test in FP98.  I have ticked the bypass box but this doesn't work.  I can't enter the ip add specifically because I am not using a proxy server (I'm not sure I have one to use with DUN) and I'm now getting very frustrated.
For info: I am a Notes/Domino/Web developer so it's not like I don't understand what I am doing (or trying to do!).  Has anyone got FP98, IE4 and personal web server and can view their own web without dialling up ?
0
 
LVL 8

Expert Comment

by:MaDdUCK
ID: 1858331
Sorry if I seemed to think you are ignorant, I did not mean to. I have FP98, IE4 and PWS2 running and it works for me, but maybe that is because I actually need a proxy.
0
 
LVL 2

Author Comment

by:phooey
ID: 1858332
MaDdUCK:
Is PWS2 the version that comes with FP98 ?
My last thought (I am in work now so no checking until tonight).
Which order did you install the products in ?  I am thinking it may be a winsock32 problem ?  Any thoughts and the points are yours for taking the time for helping me.
I am planing a full re-install to move to FAT32 so the problem may go away.
Dave.
0
 
LVL 8

Expert Comment

by:MaDdUCK
ID: 1858333
I do not think this is a problem with winsock. I think PWS2 comes with Frontpage, but it does not necessarily have the front page server extensions installed. These you can find in the standard install of FP98 and I would do so.
Then, FAT32 will not really solve this problem, so don't install it just for this reason.
I have one last thing. When I get home from work tonight (about 9 pm GMT) I will look at my Frontpage install and tell you what exactly you have to do. I unfortunately don't have it installed on the Sun that I am working on now.
For now, install FP98 server extensions on PWS 2 and try again.

I'll speak to you in about 11 hours.
0
 
LVL 2

Author Comment

by:phooey
ID: 1858334
HELP ME !
Suicide (well, re-install) imminent !
0
 
LVL 8

Expert Comment

by:MaDdUCK
ID: 1858335
What do you need help with?
I am still working on the frontpage imagemap problem and I cannot seem to figure it out just now. I should have it within the next hours, so please do not commit suicide quite yet :-)
Later...
0
 
LVL 2

Author Comment

by:phooey
ID: 1858336
A funny thing happend this morning around 4:30am (I have a two month old boy).  I managed to crash the DUN program (teach me to play Sensi Soccer 98 at the same time as feeding a baby AND trying to solve this problem).
Virtually the second this crashed, up popped my web good as gold.  All the PWS admin tasks worked properly.
IE4 now reported that I was working ON line and would not call the DUN program when I tried to access any intERnet site?
What's that all about then ?
Dave.
0
 
LVL 8

Accepted Solution

by:
MaDdUCK earned 350 total points
ID: 1858337
I guess you must have been in offline mode the whole time (I was just going ot suggest that for it happened to me yesterday too) Offline mode is only using cache, not even local pages. You can find the menu item to control this in the file menu ("Work offline/online")

Hope your problem is solved then, ask if you have any more questions.
0
 
LVL 2

Author Comment

by:phooey
ID: 1858338
I have tried this as well.  Each time I try to change to ON-line it tries to dial !!!  I am doing the re-install to get more disk space from FAT32 as I only have a 1.2GB drive so I am going to start tonight instead.
Thanks for all your help over the last few days....the pints are yours.  If you have any other suggestions then feel free to mail me:
chip.chapman@btinternet.com.
(remove the anti-spam haddock)
0
 
LVL 8

Expert Comment

by:MaDdUCK
ID: 1858339
Sure, but I think we should keep anything related to this thread on this thread because that is what EE is about. anyway, good luck tonight and thank you for the nice grade!
0
 
LVL 2

Author Comment

by:phooey
ID: 1858340
Found the (an) answer:
For local pages you must set the connection to LAN and ONLY then set work to ON-line.  Now you can view the local web fine.  If you then set the connetion back to MODEM you can view both local and internet sites.
It was your prompting that got me here but it is still not satisfactory.  I guess MS need another bug fix as I am sure that this shouldn't happen.
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Developer portfolios can be a bit of an enigma—how do you present yourself to employers without burying them in lines of code?  A modern portfolio is more than just work samples, it’s also a statement of how you work.
Australian government abolished Visa 457 earlier this April and this article describes how this decision might affect Australian IT scene and IT experts.
The viewer will learn how to create and use a small PHP class to apply a watermark to an image. This video shows the viewer the setup for the PHP watermark as well as important coding language. Continue to Part 2 to learn the core code used in creat…
This tutorial will teach you the core code needed to finalize the addition of a watermark to your image. The viewer will use a small PHP class to learn and create a watermark.

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question