FrontPage 98 ImageMap preview problems

Posted on 1998-06-15
Last Modified: 2013-12-25
I have created an ImageMap in FP98 (using hotspots - creates the following entry: <!--webbot bot="ImageMap") and when viewed within FP all is fine.  However, when I view the same page using any browser, the imagemap does not work; the image hotspots do not appear, hence no hyperlinks anywhere!  Any ideas why this could be?
Question by:omb
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2

Author Comment

ID: 1858345
Edited text of question

Author Comment

ID: 1858346
Edited text of question

Accepted Solution

MaDdUCK earned 20 total points
ID: 1858347
This is because such a page must be viewed through a web server that is running the FP98 server extensions. The frontpage bot entries in your html file will be replaced by the server during a request.
What you can do is this:
In FrontPage Explorer, select the Web options menu item and look for the box in which you can select the image map style to be used. If you want to be sure, select NCSA in this box, then everything should work just fine.
Transaction Monitoring Vs. Real User Monitoring

Synthetic Transaction Monitoring Vs. Real User Monitoring: When To Use Each Approach? In this article, we will discuss two major monitoring approaches: Synthetic Transaction and Real User Monitoring.


Author Comment

ID: 1858348
Thanks for your quick response. I have done what you suggested but unfortunately it still does not work.  The prefix automatically comes up as "/cgi-bin/imagemap" and the check-box "Generate client-side image maps" is checked. Is this correct?

Just to expand on my particular situation... I use FP98 on a client machine to edit the web site which is held on an NT4.0 server with IIS ver 2 installed. The directory which holds the web site is set to home directory within IIS so people can browse the site by entering in an URL.

Expert Comment

ID: 1858349
The check-box is correct, but I am not sure about the prefix. Unfortunately I do not have FP98 right here right now, but did you select the correct entrz in the drop down list box (there should be three or four, on of them being Netscape, the other one FrontPage ...)

Also, does the IIS ver 2 server have the server extensions 3.0 installed?

Author Comment

ID: 1858350
Thanks for your help.  Your suggestions along with permission problems finally sorted out the problem.

Thank you.

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Because your company can’t afford for you to make SEO mistakes, you’ll want to ensure you’re taking the right steps each and every time you post a new piece of content. This list of optimization do’s and don’ts can help you become an SEO wizard.
Although a lot of people devote their energy toward marketing for specific industries, there are some basic principles that can be applied to any sector imaginable. We’ll look at four steps to take and examine how those steps were put into action fo…
Explain concepts important to validation of email addresses with regular expressions. Applies to most languages/tools that uses regular expressions. Consider email address RFCs: Look at HTML5 form input element (with type=email) regex pattern: T…
Any person in technology especially those working for big companies should at least know about the basics of web accessibility. Believe it or not there are even laws in place that require businesses to provide such means for the disabled and aging p…

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question