?
Solved

Wm.Cap.A Virus

Posted on 1998-06-17
4
Medium Priority
?
488 Views
Last Modified: 2006-11-17
OK...Whenever a Word 5.0 MAC user sends an a file to a Windows Word 7.0 user via e-mail, the recipient gets an error from Norton Anti-Virus about a WM.Cap.A virus.  I understand that this has to do with changes in the Normal.dot file (blah, blah, blah).  We have gone into the WinWord user's Tools, Options and disabled Enable Macro Virus Protection, but this pesky critter keeps appearing!  How do we make it go away?  Our President doesn't really like having to innoculate files every time he turns around (makes him nervous).  Any assistance would be greatly appreciated.
0
Comment
Question by:ah
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Expert Comment

by:Jez
ID: 1612530
Is your Anti-Virus software actually cleaning the files or is just letting you know? Have you scanned and removed the virus from both machines? Is there a network involved?
0
 
LVL 3

Expert Comment

by:shalbe
ID: 1612531
ah,

There is a place in the Norton Anti Virus program to tell it to ignore specific files when it scans. If it is Norton that is giving you the message then you'll have to change it through Norton. Tell it to ignore Normal.dot. I think there is also an option to disable macro virus scans.

I don't remember exactly where it is and I don't have it loaded now. If you can't find it, let me know. Try doing a search in Norton Help for ignore.

Steve
0
 

Author Comment

by:ah
ID: 1612532
I believe that I had said to exclude *.dot files ... I will verify on user's machine.  Thanks.
0
 
LVL 3

Accepted Solution

by:
shalbe earned 200 total points
ID: 1612533
ah,

      There is a place in the Norton Anti Virus program to tell it to ignore specific files when it scans. If it is Norton that is giving you the message then you'll have to change it through Norton. Tell it to ignore Normal.dot. I think there is also an option to disable macro virus scans.

I don't remember exactly where it is and I don't have it loaded now. If you can't find it, let me know. Try doing a search in Norton Help for ignore.

Steve
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
Learn how to make your own table of contents in Microsoft Word using paragraph styles and the automatic table of contents tool. We'll be using the paragraph styles in Word’s Home toolbar to help you create a table of contents. Type out your initial …
Learn how to create and modify your own paragraph styles in Microsoft Word. This can be helpful when wanting to make consistently referenced styles throughout a document or template.

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question