Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 217
  • Last Modified:

Frontpage 98 w/o Personal Web

Question:
Is there ANY way I can use Frontpage 98 (editor and explorer)
WITHOUT having to use or install the personal web server?

If so, how can I disable it. I am on a network and would not want
my system admin to think I am running a server from my workstation.

Thanks...

Able to answer question get 300+ points..thx.
0
smilepak
Asked:
smilepak
1 Solution
 
sybeCommented:
I thought that during installation, Frontpage looks fort any webservers present on your machine. If not, it wants to install its own webserver.

So the answer would probably be: install a webserver prior to Frontpage installation (and remove it later if you want to get rid of it).
0
 
smilepakAuthor Commented:
Hmm not quiet the answer I was looking for.
Currently I have a workstation which is hooked up to a network and  the Internet.
I would like to run Frontpage w/o any webserver running, similar to Adobe Page Mill,
Hot Dog, etc. Currently, everytime Frontpage load up and start the explorer or editor mode. It spawn a webserver. I want to disable that so the System Adminstration check,
I will be able to use Frontpage and design my site at the same time kool with my SA for not having a webserver runing. Because the workstation does not allow any type of
web server install on the system.

So, even if I install frontpage or not, my system does not contain a webserver on there.
Currently I am running NT  4.0 workstation on a Pentium Pro 200 system.

0
 
eversoslightlyCommented:
To disable it:
Go into your control panel.
Double-click on 'Personal Web Server'.
Hit the tab on top labeled 'Startup'
Hit the button 'Stop'
Uncheck 'Run the Web server automatically at startup'
Uncheck 'Show the Web server icon on the taskbar.'
Click the tab on top labeled Services.
Click on FTP
Hit Stop
Hit Properties
Click on  'Manual'
Click on OK
Click on OK
Close Control Panel

That's all!  Hope it works!
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
smilepakAuthor Commented:
Was not able to find that you showed. I migth be that I am on an NT system.
But did not work

0
 
eversoslightlyCommented:
What was it that you could not find?
0
 
smilepakAuthor Commented:
there was not a Double-click on 'Personal Web Server'.
in the control panel.
Somehow, Frontpage uses a server of its own to emulate a prview mode and saving etc.
I want to disable that so I can use the editor, don't need it to emulate any sever
http://computername 
etc..

0
 
eversoslightlyCommented:
Weird... I've got FrontPage 98 (on win95), and it does have an icon in control panel - Personal Web Server.  You may have a deeper problem!
0
 
caligaryCommented:
You can use FP editor standalone, without cinnection to www server. FP Explorer always require connection to server (local or remote). If You want to use it, You had to install local server and hide it from sysadmin using "enable security" option in network-protocols-tcp/ip settings - just forbid external connections to port 80 on your host.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now