Mailto Problem

I  have install IIS server with ASP and also exchange server in and my frontpage also publish to this page. And also configure the  front.ini which include the SMTP line for the SMTP server

I have create a page that have form and the result is sent thru email with ACTION is mailto command

The problem is it return error saying that my server is not configure properly.  How to make the MAILTO command work the right way and  any configuration need to add at the server ?

THANKS
khairiAsked:
Who is Participating?
 
tecbuilderConnect With a Mentor Commented:
Use:

ACTION="parent.location='mailto:yourname@yourserver.com'"

Note the single quotes within the double quotes.

Or another way is to use:

<input type="button" Name="Submit" onclick="parent.location='mailto:yourname@yourserver.com'">
0
 
Michel PlungjanIT ExpertCommented:
techbuilder: Why the strange parent.location? A mailto action works fine with ACTION="mailto:yourname@yourserver.com@" if the maito works at all - no javascript needed...

This is the second time I see you use that and I still do not get it...

I think Khairi has problems getting his server to actually process a successfully submitted mailto. Sorry to say I haven't got the faintest idea of how to configure an MS server...

Michel
0
 
khairiAuthor Commented:
I got the the answer ... and the next day is work fine.  I dont know want when wrong. Once I use the MAILTO command it doesnt work.  Anyway, I will try the parent.location command

Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.