We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

System information Don't work .

DavidGade
DavidGade asked
on
Medium Priority
149 Views
Last Modified: 2013-12-28
I install win-98 on my machine and after the new instillation I can acess the system information and use the dropdown menue to acess the cool utilities. but after a few crashes I am back to not being able to acess system information I can click on it but nothing happens. I can go right to the folder its in and click on the Icon and still nothing. I can then reinstall win -98 and, wam! its there again but only for a couple of days then its gone again any Suggestions?  Running Packard Bell 75mhz 40mb memory 7GB hard drive lots of available space on drive. Running office 97, norten utilities, DR solomon antivirus, Cleansweep 4.0, Firstaid 98, AfterDark 4.0, So what do you think? any ideas on the fix for it???? Thanx David :-)
Comment
Watch Question

Commented:
You are going to have to disable some of the extra software and try it, like cleansweep, norton, and firstaid. Disable one at a time and then test it to see if you can recreate the problem.

Yeah, I agree.  He's running a 75MHz along with all of these other TSRs.  Some of those TSRs might require update patches for Win98, too.  I'd check on that.

I am currently running 4.10.1998- the retail release and it runs SMOOOOOOOOTH.

steve
James ElliottManaging Director

Commented:
This isn't a suggestion that your going to like but Packard Bell
executive doesn't like anything over a 4gig hard drive. Also 75mhz is a pretty pathetic speed to even be thinking of running 98 on!
Also with 40meg of ram you must be using two16's and two4's which is unadvisable.
Are you running Trial, Beta, or full version? If it is the full version then what did you try and install it over. Beta? 95? NT?
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
Ok My Machine is pathetic ok. but Its all running great except for this problem, My Ram is 5 @ 8mb each total 40mb I am running Retail release version 4.10.98 of win-98 The same as you are steve I installed it over Win-95 B version I never had any betas on the Computer. I will try turning off one thing at a time and go look for updates for now let me know if you guys think of anything elce and thanx: David.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.