We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Modem won't dial

jfelgar
jfelgar asked
on
Medium Priority
382 Views
Last Modified: 2013-12-27
A friend has a performa 6400 with a new 56k flex global village modem, running system 8 plus Netscape Communicator...it's a new modem, installed after lightening may have fried his 28.8. He installed new software and set PPP, TCIP, etc. and tries to 'get out' onto the web. Everything starts out, getting dial tone, but it doesn't dial the phone. Is there something simple that will fix the problem or is this a more complex issue. His Internet Provider is basically a Wintel group, and consequently of no help. He did check the phone line, and it is ok.
Comment
Watch Question

Author

Commented:
Adjusted points to 150
Ask your friend to use "ZTerm", to check the modem.

Just use it to dial a BBS (or any phone number).  If it works, then the hardware is fine.  If it doesn't work, you have a hardware problem; perhaps the lightening damaged the motherboard!   Are you able to try this modem & cable on a different Mac?

ZTerm comes with the Global Village software, or can be downloaded here (Macintosh search):
http://www.shareware.com

Ensure that you are using the appropiate modem CCL script in the Modem control panel.  Perhaps you need to download a new one from:
http://www.globalvillag.com/

Also try using scripts for other modems, e.g. generic, USRobotics.

Richard


Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
There is related news today on http://www.macintouch.com

"Global Village's Teleport 56 K56flex modem software update is now available (along with Teleport 56 x2 fax/modem and PC Card updates)."
http://www.globalvillage.com/support/swlocator/TelePorts/TP_K56M.html


Following that link, there is the Modem script for TelePort 56 K56flex fax/modem for Macintosh, and a new K56flex firmware update.

Richard


Richard

Author

Commented:
To all that answered my question...many thanks...we tried your solution and with a phone call to Global Village we discovered that the modem was bad. After it was replaced, my friend is up and running. I gave him your URL so that when he has more questions he can find answers. I have found that whenever I have a problem, you people are a source of wonder for me in solving them. Thanks.

Judy Felgar
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.