Zoom Fax modem in Presario 7180

I installed a Zoomfax v34i plus modem in my Compaq Presario
7180. I followed the instructions from the Compaq website on
how to install a second modem in my Presario.

However, every time I try to use the "dial up networking"
I get this error message, "The computer is not recieving a response from the modem----etc'!!!!
I have tested the modem, it responds to input (via Dr.Modem)
but the modem is not being recognized in Win 95.
Also every I turn on my computer, win 95 "Finds New Hardware
(the zoom modem) and trys to reinstall it. I have had as many as 3 zoom fax modems installed this way on my system!!!!
I have tried many different methods to resolve this.
but I have to admit I'm stumped!
I think I may have to start moving jumpers around on the
new modem (as a last resort) and see what happens!
Any suggestions ANY ONE!!!!!!
mthoeAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
spacebrainConnect With a Mentor Commented:
get the newesst drivers you can from Zoom
install a com port by add new hardware, not listed, ports(lpt,com) and place the second modem on one of em, watch were the other one is
0
 
mthoeAuthor Commented:
Edited text of question
0
 
brookusCommented:
Try starting from scratch.  In Control Panel -> Modems, remove all of the "Zoom Fax" listings.  Reboot.  When Windows detects it, does it prompt you for a driver, or do you have a disk?  Once it installs it, try Ctrl Panel -> Modems -> Diagnostics, click on the Com port that the modem is on and click on More Info; do the AT commands at the bottom return any info?
Try HyperTerminal to see if you can dial out from there...
Try DUN (make sure to select the correct modem) to see...

If you've tried all of this and still no luck, I'd suggest calling Zoom to see if they have any ideas...
good luck
0
 
mikecrCommented:
It sounds to me like the modem that you installed is conflicting with a comm port that is already installed on your computer. You should have a PS/2 Mouse so you won't have any problems with my suggestion. Go into CMOS and turn off both of your comm ports first. Go into Windows 95 and remove both Modems and Comm ports under device manager and restart Windows. If they are both plug and play, you'll probably have it made. It will prompt you going into Windows to load the drivers for the Modems. When finished, go into the device manager under system and make sure that you don't have any Yellow Exclamation points. If you do , use the resources tab to change one until it doesn't conflict. If you have any more problems, let me know.

Good Luck!
Mike
0
 
mthoeAuthor Commented:
Gentlemen,
I hate to say it, but I have tried all the methods that
you have described!!
Thanks for the input!!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.