• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 150
  • Last Modified:

Sound Recorder problems...

I have an OPTi 931, 16 bit sound card. The sound playback is excellent but it won't record properly. When I try to record something it works, but is barely audible when I play it. (I.E. It records /very/ quietly and I can't get a louder recording).
I've tried everything I could think of with the sound settings, volume, quality, etc. And I've downloaded and installed the latest drivers for the card but nothing seems to work.

I need the recorder, so this problem is really annoying.

This is a new computer, I've only had it a week. It's a Pentium 233 MMX, 32mb RAM, S3 Virge 4mb Video card. (I'm not sure what the motherboard is, I haven't opened it up yet).

I can use my old 486 (Sound records fine on it) for another 3 weeks, but after that it'll be gone. (And no, I can't swap the sound cards around *grin*)

If you need more info, drop me a note. I normally connect at least once a day.

Mark.

0
Mark_Ottow
Asked:
Mark_Ottow
1 Solution
 
mikecrCommented:
Lay out the configuration of you machine for us. I.E., components, software.
This may sound stupid, but do you have the Speakers plugged into the right connection on the sound card? Microphone also?


Mike
0
 
Mark_OttowAuthor Commented:
I have 3 mic's. 2 'clip on' ones and one with a stand. I've tried all of them.
The soundcard has 3 ports: audio out, line in, and mic. If I plug the mic into the line out port the sound just goes straight to the speakers... Like an amp.
Yes, the speakers are on and the volume is right (i.e. my software and desktop sounds are working).

Ok... in answer to mikecr:
I'm not sure if you mean internal components or external... Internal I don't know yet.
Externally I have a 33.6k modem (no fax software), and an MS Sidewinder 3D Pro joystick (for Flight Unlimited 2). The printer's still on the 486 and I haven't installed it on this computer yet.

Software:
Windows 95b, Microsoft Plus, Microsoft Office, Netscape Communicator 4.05 (plugins: Real Player, Cosmo)
Games:
Flight Unlimited 2, Quake 2, Diablo.

I also have a few smaller programs, namely gMUD (A mud client), Alarm Clock 98, and IN3 [IN cubed] (A desktop voice interface).

Mark.
0
 
Mark_OttowAuthor Commented:
Line 2 should read: "If I plug the mic into the line /in/ port.."
0
[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

 
rmarottaCommented:
Mark,
I'd guess you already know this, but check to be sure record volume is up.
Double-click the speaker icon in the task tray to get mixer controls.  Click Options, select Properties, and click the Recording radio button.  Make sure the microphone volume control is checked, click OK to bring up the Recording Controls dialog, and be sure Microphone is selected.
Don't you wish it could be this simple?  :)
Regards,
Ralph

0
 
Mark_OttowAuthor Commented:
Ok... I had that set ok, but playing around with it a bit I found the 20db Gain control.
I'm using that, so the record volume is much better (At the cost of the sound quality).

I think I could manage like this, but if there are any other suggestions they would be greatly appreciated.

Mark.

0
 
huybuiCommented:
I don't know if you try this. Go to Control Panel then Multimedia and try setting the recording volume on the Audio tab
0
 
rmarottaCommented:
There are different types of microphones.
I'm unfamiliar with that soundcard, but some have a jumper used for setting mic type.
Check any documentation you may have for something to do with low or high impedance. (i.e. carbon or condenser)
A change can affect the volume.
I hope this helps.
Ralph

0
 
demon69Commented:
Sound recorder is not capable of digitally recording directly from a CD. If you are trying to record a CD audio track, the best you can do is hold your microphone closer to the speaker. If you are trying to record your own voice, then goto your volume controls. Goto the menu Options | Properties. Check the box next to Microphone and increase the microphone volume all the way up. And set your normal volume to 5. Then try.
0
 
Mark_OttowAuthor Commented:
Thanks, but I'm not trying to record CD audio. Just voice.

If no-one else has any other suggestions I'll probably give the points to 'rmarotta' because it was his suggestion that led me to the 20db gain control.

Mark.
0
 
rmarottaCommented:
Glad it helped, Mark,
Regards,
Ralph

0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

Tackle projects and never again get stuck behind a technical roadblock.
Join Now