Solved

Slow down

Posted on 1998-06-29
33
211 Views
Last Modified: 2013-12-29
Don't know how it started,
it seems to be on every program selection area,
I guess that's what it's called,...like when I click "start" and stop on "programs",
(or "find", "settings", "doc", any selection like that, all prog's)
it takes 2-3-4 seconds till the programs appear.
How can I fix that?
I have defraged & scandisk
0
Comment
Question by:wanda101797
  • 11
  • 4
  • 4
  • +9
33 Comments
 
LVL 3

Expert Comment

by:shalbe
ID: 1716143
wanda,

What type of system are you working on ? How much memory ? How much free hard drive space ?

Have you added any new hardware or software lately ? Reinstalled anything ? Changed any settings ?

Do you have a virus scan running, or Norton System Doctor or any program that scans drives ?

What software do you have running when you start windows ?

Steve
0
 

Expert Comment

by:mkdjo
ID: 1716144
Do you run in MS-DOS compatibility mode? How much graphic memory do you have? How much colors?
0
 

Expert Comment

by:BlackSun
ID: 1716145
Do others access your PC ?
if so, maybe someone was joking on you by setting the pop-up delay to this enormous height.
as i understood it the "slow-down" was just on the start-button ...
if so you may check out a programm called "winhacker" it allows you to set the delay win95 makes until it "pops" into the next category in the "start-menu"   there are some other usefull things that can be done too !
winhacker is shareware and a trial version can be found at www.winhacker.com !
0
 
LVL 1

Author Comment

by:wanda101797
ID: 1716146
Black sun,
The only others on this computer are my kids, and since I don't know about the pop up delay I'm sure they don't either.  Not only win95, all selection pop ups, for instance,
when I click the "file" here at the top of my Nets.Communicator, evrything comes down instantly, but the 1st selection is "new" (with arrow on right side) when I stop on "new"
it takes 2-3 seconds before it pops up.

Steve,
it's a Compaq deskpro 466, 40mg ram, 240mg free.
I did add a scanner, but it was doing this "slow down" before I hooked it up.
Progs.,..not that I remember right before this started.
The kids were on ICQ (chat prog.)the whole weekend about the time it started, they did
change the sounds settings. Oh, I installed a mouse driver I got from Compaq site, (sp1714) I needed to have mouse for a dos game, it said it was for ms dos & win3.1, it worked in dos but was terrable in win95, so I changed back to original driver.
Cleansweep scans drives, I just installed Norton anti-virus yesterday, before that, no anti-virus.  At startup; Deskmenu, aptiva desktop customization, Hardcopy, Real audio5,
Cleansweeps smart sweep, and Clipboard Plus.(now Norton a.v.)


Mkdjo,
I don't know what MS-DOS compatibility mode is, or how much graphic memory.
If you tell me how, I'll check.  In System-preformance-graphics, the acceleration is set to full. .....It was on 256 color, I just changed it to high color 16bit.
0
 
LVL 1

Expert Comment

by:rmchu
ID: 1716147
Wanda: I'm sorry to tell you this, but your computer is a little bit on the slow processor side.  The first thing that did it to ya was Windows95...windows95 is a HORRIBLE Cpu hungry processor.  Your Compaq deskpro 466 is a 486dx2 66mhz... Just to compare, there are now 400 mhz systems out there.  So your system is in the past.  Another program that hogs CPU is ICQ.  But I think the program(s) that kill your cpu power is your Norton Antivirus because Norton AV is always running in the background..scanning every file that you run, scanning everything!!  So it demands a lot of CPU.  The other program is probably cleansweep, unless you disabled the Monitor Watch or whatever those little icons in the system tray are called. Those two icons or three (if you have cleansweep 3.07+) are constantly monitoring what you're doing also.  So basically, you have Cleansweep and Norton both running in the background while you're also trying to Run Netscape Communicator among other things, and your computer just can't take it.  I have a 486 dx2 66mhz at home also..and it's really no good for anything except to type up small reports on Notepad, or to occasionally run an old game. Even then, sometimes the games are horribly slow.  I think you should consider upgrading to a newer computer if you're going to have so many applications running on it.  Not necessarily buying a 400mhz..but at least a 133mhz.  Now, if you were to delete cleansweep and delete Norton Antivirus as well as Use Netscape Navigator v3.02 then your computer might get back to normal speeds, otherwise, I dont think there's a solution to your delay problem.

Sorry.
0
 
LVL 4

Expert Comment

by:dpavusin
ID: 1716148
Hi Wanda..

I think I know what bothers you.. it is too many shell extensions on your system. Windows shows different popup menu for each file type (example: when you click on file menu while exe file is selected you get a list of available options on that exe file)

I think main problems are cleansweep extensions (loaded from registry - check keys:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
there should be an entry clean..something.exe in there - delete it..)
and ICQ - when you're online ICQ checks to see users online and gives you option to send this file to user currently online (from your ICQ list) try to exit ICQ completely and see if that helps.

Also check for any other programs that might have added it's extensions to file menu (also available with mouse rightclick on selected file)

RealAudio 5 is also not necessary on each startup - I think there is an option to disable it and stop it from loading at startup again... Especially because your PC is not the fastest machine.. well I've seen W98 and I doubt PII 300 will be good enough.. active desktop and simmilar stuff are really CPU power dhirsty..

Please send me more info on Clipboard plus - are there any menus added by this program in your file menu? Check for all added items in file menu and report them here..

Regards,

Damir
0
 
LVL 1

Author Comment

by:wanda101797
ID: 1716149
rmchu,
I didn't mention that I changed the cpu to amd 586, so now it's 133mhz.
Smart sweep is the only one I keep in tray,(from cleansweep) all it does is monitor installations,
I've had communicator,nortonAV,Norton smart doctor,win95,first aid 97, IE4.0
(made desktop like internet)  all at the same time before,  untill that 1st aid messed up my registry and I had to install win95 with a Compaq tech on the phone helping me, but that's another story.
I don't think that's the problem, I can turn them all off, with nothing in tray and it'll do it.


Damir,
Hi, I think you are on to somthing, don't know what, but it sounds worth checking out.
 I forget what to type in the "run" to get to registry. If you'll answer me that, I'll check out those HKEY things.

I don't have ms Active desktop, I have aptiva prog. that animates desktop icons
(Finally found it) I'm sure it's a cpu hog too, I can only animate 3 or 4, more than that it
gets jerky, but I've had it several months, this "slow down" just started a couple weeks ago.
Clipboad Plus vers.1.7, I keep it in taskbar, holds everything I copy, pick what to paste,
can edit, that's about all there is to it.

0
 
LVL 3

Expert Comment

by:shalbe
ID: 1716150
Wanda,

I was using a 486-66 with 40Meg until about 2 months ago. I experienced similar problems that in my case were a result of Norton Utilities System Doctor. I stopped that from running and later loaded Norton AntiVirus and the same thing occurred. Both seemed to really slow my system down, particularly with the menus as you describe. I was running ICQ, Communicator 4.02, IE 3.0, McAfee among others  without difficulty but that Norton really pushed my machine. When I ran Norton System Doctor, the CPU usage indicator was almost constantly pegged at 99 or 100 %.  

Just a reminder. BEFORE editing the registry, back it up. You can use RegEdit to edit the registry.

Good Luck.

Steve
0
 
LVL 1

Author Comment

by:wanda101797
ID: 1716151
Can I use Cleansweeps registry cleaner to get rid of the extra shell extentions?
Don't know how to back up reg.

A little while ago I had several navagator windows open and the monitor froze,mouse worked, did ctrl alt del, when it finally restarted it froze before it all the way started,
so I started in safe mode, scandisc fixed it, any way I was looking around while in safe mode, control panel\system\preformance,  there were 4 new lines there;
compatability mode paging reduces overall system preformance.
drive A using ms dos compatability mode file system.
drive C    same
drive D    same
Is this because it's in safe mode?
Mkdjo asked about that earlier and I didn't know, but it's not there now.


0
 
LVL 3

Expert Comment

by:shalbe
ID: 1716152
wanda,

That is because of Safe Mode. That was what MKdjo was referring to. If it doesn't  say it in normal mode then you are OK.

To back up the registry, you can use Norton's Registry Editor ( File / Backup Entire Registry ) if you have Norton Utilities. If you don't, you can create a folder and then COPY System.dat and User.dat from your windows directory to the new directory. If after editing your registry, you have problems you can copy these back into the windows directory to restore your registry.

Good Luck.

Steve
0
 
LVL 5

Expert Comment

by:jboddy
ID: 1716153
Have your children set a sound to play when there is a menu action performed other than the usual "click"?
0
 
LVL 1

Expert Comment

by:rmchu
ID: 1716154
Hm....one thing you could check is what jboddy recommended as well as hitting alt-ctrl-del to see what's running.  CLOSE every program before this.  If you have closed every program, then you should have nothing more than two entries when you hit the alt-ctrl-del...I think they are 'explorer' and 'systray'.
0
 
LVL 1

Expert Comment

by:nitrox062998
ID: 1716155
Have you changed your wallpaper?  I know it sounds dumb, but if you use third party wallpaper file, that will slow down some things like programs.
0
 
LVL 1

Author Comment

by:wanda101797
ID: 1716156
nitrox,
No, have not changed wallpapper.

jboddy,
I'm not sure what the kids changed, the next day I changed theme to "no sounds".

Don't know if this means anything, I thought defraging would solve it,
when I defraged, you know the red squares that can't be moved,
at the very end, there was about 10 red ones togather, that were not connected to the
rest, they were about 8 lines away from the last.....?
0
 
LVL 1

Author Comment

by:wanda101797
ID: 1716157
This is what's in;
 HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
(default).....(value not set)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
(default).....(value not set)
norton auto protect....loadquiet  (last of whole names)
realtray.....................systemboothideplayer
systemtray...............systray.exe
tweak ui...................tweakmeup
user data uninstall....."loadwc.exe/u"  (whole name)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
(default).....(value not set)
tweak ui......tweaklogon

That's it, see anything that needs to be deleted?
I do have tweak log on for me, (it wouldn't do it auto for me)
 not sure what tweak me up is, but I set tweak months ago,
it's not new.  I haven't tried to get rid of the realplayer tray thing yet.
0
 

Expert Comment

by:jsilva
ID: 1716158
Hello.

Try getting in your control panel and see if you have an icon called TweakUI. If you do, double click on it and move the menu speed to FAST. That should do it.

Hope this helps


0
Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

 
LVL 1

Expert Comment

by:aquar
ID: 1716159
Try to the Http://www.trend.com.tw to find virus online.
Maybe you got some newest virus which the antivirus can't find.
0
 
LVL 4

Expert Comment

by:dpavusin
ID: 1716160
Hi wanda, sorry for delay.. I read the entire post once again and I have an idea.

You said:

"     Clipboad Plus vers.1.7, I keep it in taskbar, holds everything I copy, pick what to paste,
     can edit, that's about all there is to it.  "

This can be one of your memory holes. If you copy alot of stuff this program will have to put it somewhere. Can you disable it?

Also two things bother me:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
     norton auto protect....loadquiet  (last of whole names)
     realtray.....................systemboothideplayer
     systemtray...............systray.exe
     tweak ui...................tweakmeup
     user data uninstall....."loadwc.exe/u"  (whole name)
 my norton protect line is:C:\Program Files\Norton Utilities\NPROTECT.EXE not loadquiet..

Please do this:

Open regedit and open HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

now click on registry menu and select "export registry file"

select export range "selected branch" and export it to your desktop (you can call this file test.reg
Now open this file in notepad (doubleclick won't do it!) and copy paste entire contents to this discussion. I would really like to see it..

You can backup your registry simply by copying system.dat from \windows and user.dat (from \windows\profiles\your_user_name\ (be carefull you're using multiple user profiles and your user dat does not reside in \windows!) to safe place (ex. c:\regbkp) if something happens to your registry you can restore it by simply copying files back..

After you backup your registry delete entries:

     realtray.....................systemboothideplayer

and you should try to delete this one but I'm not completely sure what is this:

     user data uninstall....."loadwc.exe/u"  (whole name)

Please try..

BTW you cannot remove shell addons with regclean..you'll have to remove the programs that added them...

Damir
0
 
LVL 1

Author Comment

by:wanda101797
ID: 1716161
Damir,
OK, here it is;
REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"SystemTray"="SysTray.Exe"
"Tweak UI"="RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp"
"UserDataUninstall"="loadwc.exe /u"
"RealTray"="C:\\REAL\\PLAYER\\REALPLAY.EXE SYSTEMBOOTHIDEPLAYER"
"NORTON AUTO-PROTECT"="C:\\PROGRA~1\\NORTON~3\\NAVAPW32.EXE /LOADQUIET"

maybe this would explain norton.
Back when I had reg. problem, windows would not start and Compaq tech helped me re-
install win95, norton boot thing must have been in the way, tech had me type in
rem @C:\PROGRA~1\NORTON~1\NAVBOOT.EXE /STARTUP in autoexec. from dos
and told me "after I reinstall norton av, make this the top line in autoexecbat-
set dos16m=2"  I called back before I reinstalled it to ask if I should take the rem off,
this other tech told me somthing totally different, so I installed it to program files\norton av2 (old norton was still there)  here's what autoexecbat looks like now;
@C:\PROGRA~1\NORTON~3\NAVBOOT.EXE /STARTUP
SET CLASSPATH=C:\Program Files\EasyPhoto\PhotoDeluxe 2.0\AdobeConnectables
rem @C:\PROGRA~1\NORTON~1\NAVBOOT.EXE /STARTUP
@ECHO OFF
rem - By Windows Setup - C:\WINDOWS\COMMAND\mscdex.exe /d:idecd001
LH C:\CPQDOS\MSCDEX.EXE /D:IDECD001
     
C:\MOUSE\MOUSE.EXE
SET LMOUSE=C:\MOUSE



0
 
LVL 1

Author Comment

by:wanda101797
ID: 1716162
aquar,
I don't understand what I'm should do there, alot of chineese(or something)PC-cillin98 ¤¤¤åª©¤W¥«¤F!

                      ÁͶլì§Þ²v¥ý©óªñ¤é¥þ²y¦P¨B±À¥X¤F­º®M°w¹ïWindows 98¦Ó³]­pªº¨¾¬r³nÅé
                      -PC-cillin 98¡CPC-cillin98¥R¤À§Q¥ÎWindows98»PÂsÄý¾¹±K¤Áµ²¦Xªº¯S©Ê¡A¥[±j¹ï
                      Internet¯f¬rªº¨¾¬Ì¡A¨Ã³z¹L¥ý¶iªº±À¼½(Push)§Þ³N¡A´£¨Ñ¥þ¦Û°Ê¯f¬r½X§ó·s¡Bµ{
                      ¦¡§ó·s¡B¨C¤é¯f¬r¸ê°Tµ¥ªºµ{¦¡¤º«Ø§Þ³NªA°È¡A¥B§¹¥þ¤ä´©Windows95¡I

                    32¦ì¤¸¸z¯f¬r

                    ÁͶլì§Þ¸³¨Æªø±i©ú¥¿ºaÀò¬ü°ê°Ó·~¶g¥Z¿ï¬°¡u¨È¬w¤§¬P¡v

                      ¬ü°ê°Ó·~¶g¥Z¡£Business Week¡¤©ó6¤ë29¤é·sªñ¥X¥Zªº°ê»Úª©±N¤½§G¤­¤Q¦ì
                    ¡u¨È¬w¤§¬P¡v»â³S¤Hª«¡A¥xÆW¦³¤»¦ì¤Hª«ºaµn¡u¨È¬w¤§¬P¡vº]¤W¡AÁͶլì§Þ°õ¦æ
                     ªø±i©ú¥¿¤]¦W¦C¨ä¤¤¡C¤å¤¤»¡©ú±i¸³¨Æªøªº¤Wº]²z¥Ñ¡G¡u±i©ú¥¿»â¾ÉªºÁͶլì§Þ
                     ¬O¥@¬É¥D­n¤Î¨È¬w³Ì¤jªº¹q¸£¨¾¨¾¬r³nÅé»s³y°Ó¡C¥L¦b³nÅé·~¬Éªº¦¨¥\¡A¬°³\¦h
                     ¨È¬w¥ø·~¥ß¤U¤F¨å½d¡A¦]¬°¥L§ï¤F¬ü°ê¥D¾É³nÅé¤u·~ªººD¨Ò¡C¡v
                     ¦¹¦¸°Ó·~¶g¥Z¦b¥þ¨È¬w¿î¿ï¥Xªº50¦ì¡u¨È¬w¤§¬P¡v¤À¦¨¨Mµ¦ªÌ¡B¸g²z¤H¡B¥ø·~®a¡B
                     ª÷¿Ä·~ªÌ¤Î·N¨£»â³Sµ¥¤»¤jÃþ¡A¦Ó§õ»·­õ©M³¯¤ô«óÄÝ©ó¨Mµ¦ªÌ¡A±i©¾¿Ñ¦W¦C¸g²z¤H
0
 
LVL 4

Expert Comment

by:dpavusin
ID: 1716163
Wanda..if you're using older norton utils (older than 3.X) they can create certain problems on your system. BTW which Windows do you have OSR or retail (open dos prompt and type ver and report that number back here..)

Did you try to remove two entries I told you?

Also: modify your autoexec.bat
@C:\PROGRA~1\NORTON~3\NAVBOOT.EXE /STARTUP
     SET CLASSPATH=C:\Program Files\EasyPhoto\PhotoDeluxe 2.0\AdobeConnectables
     rem @C:\PROGRA~1\NORTON~1\NAVBOOT.EXE /STARTUP
     @ECHO OFF
     rem - By Windows Setup - C:\WINDOWS\COMMAND\mscdex.exe /d:idecd001
     rem LH C:\CPQDOS\MSCDEX.EXE /D:IDECD001
           
     rem C:\MOUSE\MOUSE.EXE
     rem SET LMOUSE=C:\MOUSE

You don't need mouse or CD-ROm drivers loaded from DOS if using W95..

Can you paste your config.sys too?
Wanda you learned alot from your first Q here...

Regards,
Damir
0
 
LVL 1

Author Comment

by:wanda101797
ID: 1716164
Damir,
Norton av, 2.0.  But this started before I installed norton.

yes.

OK.

How to; copy config.sys?

yes, learning alot.
in autoexec.bat ,  can I take this line out?
 rem @C:\PROGRA~1\NORTON~1\NAVBOOT.EXE /STARTUP

0
 
LVL 1

Author Comment

by:wanda101797
ID: 1716165
win95 version 4.00.950
which is that?
0
 
LVL 1

Expert Comment

by:aquar
ID: 1716166
If you got some statement in config.sys (under win95 system).
All you have to do is rename the config.sys to config.old .
And rename the autoexec.bat to autoexec.old.

0
 
LVL 1

Expert Comment

by:gaestar
ID: 1716167
you can try to launch defrag in accessories , system utilities
If it doesn't work, try to verify your available memory to see if everything is all right.
Other thing to do is to check if there are a lot of TSR (resident programs ) on your computer.  An indication about it is to look at the task bar ( down and right).  If there is a lot of small icons that means that you are running a lot of resident programs.  You can also do a CTRL ALT DEL to see all the programs running.  If there is a lot of programs, you will need to stop  and desinstall some of them.  Last thing, look if you don't have scheduled some tasks ( like defrag ) wich are launched automatically by the computer.  You can also see it in looking with CTRL ALT DEL a few times per day.
Good luck
0
 
LVL 1

Expert Comment

by:gaestar
ID: 1716168
you can try to launch defrag in accessories , system utilities
If it doesn't work, try to verify your available memory to see if everything is all right.
Other thing to do is to check if there are a lot of TSR (resident programs ) on your computer.  An indication about it is to look at the task bar ( down and right).  If there is a lot of small icons that means that you are running a lot of resident programs.  You can also do a CTRL ALT DEL to see all the programs running.  If there is a lot of programs, you will need to stop  and desinstall some of them.  Last thing, look if you don't have scheduled some tasks ( like defrag ) wich are launched automatically by the computer.  You can also see it in looking with CTRL ALT DEL a few times per day.
Good luck
0
 
LVL 1

Author Comment

by:wanda101797
ID: 1716169
My config.sys;
REM DEVICEHIGH=C:\CPQDOS\CPQIDECD.SYS /D:IDECD001
REM DEVICEHIGH=C:\CPQDOS\CPQIDECD.SYS /D:IDECD001
REM DEVICEHIGH=C:\CPQDOS\CPQIDECD.SYS /D:IDECD001
DEVICEHIGH=C:\CPQDOS\CPQIDECD.SYS /D:IDECD001
REM REM REM REM REM DEVICE=C:\WINDOWS\COMMAND\CPQIDECD.SYS /D:IDECD001

0
 
LVL 1

Expert Comment

by:rmchu
ID: 1716170
you know what? To everyone reading this post...we have been diagnosing this problem like crazy. It just occurred to me that perhaps this is all due to faulty hardware???  

Wanda:  Did you take out the original CPU chip and put in a new one? Or did you stick the new chip into another cpu processor slot so that now you have 2 cpu chips on your motherboard?

is there a "TURBO" button on your computer somewhere (either front of the computer or back or to the side, or underneath on the sides?)??  Please check and get back to us.
0
 
LVL 4

Expert Comment

by:dpavusin
ID: 1716171
Yes Wanda you can remove rem entry from autoexec.bat and you can remove all entries beggining with rem from config.

Rmchu, has the point we have to try to determine when did this started happening and what caused it.
Please try to remember if you installed any new software just before this started happening or changed anything in control panel/system or updated drivers or added new hardware.

Please try to remember as much as possible - we need to determine the cause..

Damir
0
 
LVL 1

Author Comment

by:wanda101797
ID: 1716172
JSilva,
I'm sorry, I overlooked your comment till just now,
That's it! I don't remember adjusting that, but it was all the way to slow.
Problem is solved, Thanks to everyone trying to figure this out!

Re-post your comment as an answer;
Try getting in your control panel and see if you have an icon called TweakUI. If you
     do, double click on it and move the menu speed to FAST.
0
 
LVL 1

Expert Comment

by:rmchu
ID: 1716173
bwahahahahahhaaha...I cant believe the problem was so easy to solve. I hate problems that make you overlook the simple and most obvious.
0
 
LVL 1

Expert Comment

by:jinx051597
ID: 1716174
another funny thing is that this was my first time looking at this problem, and immediatley i knew the answer, but saw that the first proposed answer to this prob was what i was thinking. Which was right, all tweakui does is modify the regestries menupopup key. BlackSun really deserves the points.
0
 

Accepted Solution

by:
jsilva earned 100 total points
ID: 1716175
Hello.

Try getting in your control panel and see if you have an icon called TweakUI. If you do, double click on it and move the menu speed to FAST. That should do it.

Hope this helps
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Update 11/3/2014 - Although the below article will get you to relocate the WINSXS folder, Microsoft has finally released a utility to reduce the size of the WINSXS folder. For some reason, it's not that straightforward. It only works on Windows 2008…
Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now