"Connect to XXX" prompt before connected to your ISP

I'm the one and only using Windows NT 4 Workstation connecting to Internet. I can successfully connect to my ISP.
However, after pushing the "Dial" button in Dial-up Networking it prompts for username, password and domain which to me is nothing but trouble. Is that a way to get rid of this?

Thanx all for your help.
kenyscAsked:
Who is Participating?
 
alamoConnect With a Mentor Commented:
Try checking the registry key:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RasMan\Parameters\DisableSavePassword

It should be 0 if you want to save passwords... you might also try the policy editor if you have it.

Good luck!
0
All Courses

From novice to tech pro — start learning today.