Solved

Com address conflict

Posted on 1998-06-30
2
215 Views
Last Modified: 2010-04-27
Every time I start my computer (Pentium 166), I get 3F8h Com Address Conflict. My options are to press F1 to continue or F2 for BIOS. How do I stop this from happening?
0
Comment
Question by:dkwood
2 Comments
 
LVL 2

Accepted Solution

by:
harley47 earned 50 total points
ID: 1136728
press f2 for the Bios and turn off com 1.  Most likely the modem is using the same com port.
0
 

Expert Comment

by:motox
ID: 1136729
What OS are you using?
What hardware is installed? Maybe it's all in the internal modem
If it's WIN 95 and PnP modem, give me the model of your modem and
jumpers location. If your modem is in PnP mode just turn off com1
in your BIOS or you can make your modem use Com1 directly by setting the jumpers according to the manual.
Regards, Motox
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Is it worth it to buy an Echo? In a word, yes! For me it was definitely worth it. I use mine on a daily basis. Prologue & Privacy At first, I was very skeptical about the Amazon Echo. In general, I don't like voice assistants. I don't li…
Stuck in voice control mode on your Amazon Firestick?  Here is how to turn it off!!!
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question