Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 191
  • Last Modified:

win 98 starts with start menu folders open

How can i get win 98, to not open,with my start menu folders
opened min or max.(all my start-up folder files wont execute
because of this.
Depending on how you close them/they will open max or min next re-boot.
I have tryed re-installing win 98(i installed dirty/over
win 95) I have tryed fooling with the desktop ini/no luck
i'll bet it is a registry thing/but alas, a weakness of mine. if i move the folders or shortcuts out it is ok.
only the programs folder then opens up on boot.
But i want to open these only when _ i!_ execute start and
then my choice of folder or shortcut.
Wiping out clean and re-partitioning is an unacceptable
answer to me
it is a amdk6-233    no problems with my kids' p-133 install
By the way this happened about 3 days after the install
0
jjlynch2000
Asked:
jjlynch2000
1 Solution
 
GatewaytechCommented:
When you go to start\programs\startup, what listings do you have?
0
 
jjlynch2000Author Commented:
i have in my start-up folder:
topdesk(an icon vanisher for the desktop)
netlaunch(freeware dun)
desktop.ini
panorama(freeware wall-flipper)
pop-open
topdesk and netlaunch do not execute
0
 
fshakirCommented:
Try remvoing that shortcut of pop-open...see what happens...
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
jjlynch2000Author Commented:
i removed pop-open from my start up with negative results
0
 
vshanksCommented:
Try moving all the object from the startup folder to a temp folder and then reboot.

if that does not work then go to start button then run and type sysedit click on the window that has system.ini on the top and look under the [boot] section.
hope this helps.
VS

0
 
dblewis611Commented:
This happened to me after installing IE 4.01 onto Windows 95-B. Using System Policy Editor, I removed the "run" and "run service" entry for an odd "rundll.exe" entry, which cleared up the problem ... Win 95 System Policy Editor (in an Admin sub-directory on the Win 95 CD) works fine under Win 98 ... Be sure to back up the registry first !!!
0
 
jjlynch2000Author Commented:
i have already tryed moving everything out/with negative results
the programs folder still opens up, and if i move the other
folders and shortcuts back they will open up again.
nothing unusual in the boot section of the ini file
0
 
jjlynch2000Author Commented:
i have 2 rundll's in my win 98 folder/ i will give that a try

0
 
jjlynch2000Author Commented:
i used the system policy editor as suggested by dblewis611.
this was very new ground to me/i think i got lucky!
win98's was a little more difficult so i used the win 95.
what i found under shell, was a check mark on the box,
"use custom folders" . i removed the check mark and saved.
backed it up first, using winrescue98
my program folders did not come open upon reboot.
i moved all my shortcuts and folders back to/above programs/on
the start button and (they do not all come open upon booting) and all my start-up files execute.
so all is well(they work as should...)
i removed the 5k rundll.exe and left the rundll32, but after examing my kid's p-133(with no problems)
i put it back and all is  still well.
after examing the registry entries for this file, i thought i
should keep it there.
i am not sure our problems were the same but close.
thanx for pointing me in the right direction.
how do i give dblewis611 my 100 points?
0
 
jjlynch2000Author Commented:
help!
i want to grade and give dblewis611 my 100 points
this individual gave a comment after i graded a previous reply
dblewis611 has helped, with positive results
what is the next step/how can i do this/how do i change the ?
status
0
 
jkjungCommented:
dblewis611 has to post his comment AGAIN as the ANSWER.  Then, you will be able to give him a grade/points.

I hope this helps.

--MikroData (jkjung)
0
 
linschotenCommented:
Try this....
Get a copy of Winhacker
In there under the "Startup/Start Menu" option there is an entry
called "Boot into Start Menu" the selection should be 'off'
I don't know where the registry entry is but you could try the logical area like.. HKLM or HKCU /software/microsoft/currentversion
/explorer/menuorder/startmenu
0
 
k6__Commented:
run "REGEDIT"
go to

HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION

you will see four Keys :

Run
RunOnce
RunOnceEx
RunServices
RunServicesOnce

Check all the keys and if you find anything related to
C:\<Your windows Directory>\STARTM~1\PROGRAMS\STARTUP

delete it! =)

if it isn't work then get some registry cleaning program and run them.



0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now