boot up

getting a MSGSRV32 - KRNL386.EXE on regular boot up
Windows will work in safe mode
HarmarAsked:
Who is Participating?
 
ironheardtConnect With a Mentor Commented:
remove anything in your startup like chunsaker said, packard bells are notorious for these kinds of problems. I would seriously think about getting a new ( brand ) of computer.
0
 
mikecrCommented:
Give us a little insight on your computer, i.e. hardware installed, software installed. You may be haveing a video driver problem. Try changing your desktop in safe mode to 800x600 256k color and reboot and let me know what happens. Have you installed any new software recently? When did this error start happening?

Mike
0
 
HarmarAuthor Commented:
Packerdbell legend 100cd I reinstalled windows 95
It has two hard drives c: has 450mb d: has 1,500 mb
panasonic cdrom

the error started right after I reinstalled windows95

The monitor change did not work still has the msgsrv32 error
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
mikecrCommented:
Try setting Windows to standard Vga driver at 640x480 16k color in the display panel under settings and reboot your computer. Did you install Windows over an existing version or did you format c: or delete the Windows directory first?


Mike
0
 
HarmarAuthor Commented:
I deltree windows then i reinstalled windows

standard vga did not work
0
 
mikecrCommented:
Are you getting the error right after installation without anything else installed yet? Are you installing to the C: drive I would imagine and not the D: drive? Try deleting the find fast icon from the startup group in Windows and restarting. Check your CMOS settings to make sure that they all match the components in your system. Let me know how you make out.

Mike
0
 
HarmarAuthor Commented:
Changed monitor setting to standard vga 640 x 480 , 256 color it didn't work.  Turned computer off for a couple of hours.  Turned it on, changed it to 600x800 16 true color and it is working fine.  During boot up it still does not recognize d: drive, I will ctrl+alt+del twice and it recognizes the d drive!  Weird huh?  Thanks for you help!
0
 
mikecrCommented:
Make sure that your CMOS settings are correct for the D: drive, save the information you want to keep to your C: drive and then delete the partition on D with fdisk, recreate it, format it and see if you any more problems with it. The fat table on it may be messed up.
Oh, and your very welcome!

Mike
0
 
semontgomeryCommented:
Harmar,

Is this a Win95 upgrade?  If so, disconnect your D: and use your PB recovery software to start over.  Then apply your Win95 upgrade.  Then reattach your D:, fdisk itand format it.  If the problem presists, let me know the 84... number from the back of your computer (the middle number on the barcoded label), how much memory, and the manufacturer of your D drive.  I'll give Pakcard Bell a call and see if this can be resolved.
0
 
chunsakerCommented:
Hiya, I work on a lot of packard bells. (Poor me.) I'd try removing anything in your startup (including services) then the next thing would be memory. Amazing the number of errors that I'm seeing due to memory recently.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.