• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 220
  • Last Modified:

ACER M/B and CD Install problem

Tried installing a TEAC 4x CD and HD keeps locking up. Changed cable, tried connecting to IDE2 pins, tried jumper settings, tried expansion card. H/D won't boot as long as the CD is hooked to a cable. Tried connecting as a 2nd IDE device to IDE1 pins with the H/D as well as to the IDE2 pins. It won't even boot into '95 so I can use the control panel for new hardware installation feature, What gives? Any ideas?
0
1EagleStar
Asked:
1EagleStar
1 Solution
 
waynebCommented:
Is the acer cdrom setup as master drive and in bios second ide interface is enabled?  It seems that the jumper for slave master may not be correct.
0
 
richrussellCommented:
Have you tried the CDROM in another machine? It sounds like the CDROM may be faulty.
0
 
sbrinkmeCommented:
What type of machine do you have?  How old is the motherboard?  Is the cdrom eide or ide or other?
0
Meet the Family that is Made for Collaboration

The TeamConnect Family product group as part of the Sennheiser for Business Portfolio comprising high-quality, technically well-conceived meeting solutions for business communication – designed for any meeting room and any meeting situation.

 
OttaCommented:
Try cabling the TEAC 4X CD-ROM into the port on your sound-card.
0
 
harley47Commented:
Sounds like a Bad CD Rom
0
 
jmcguirCommented:
In this case usually the jumpers for MASTER/SLAVE are not set correctly, or the hard drive does not support this configuration. EIther set those jumpers and change them accordingly in the BIOS, or put the CDROM on another EIDE channel and change the BIOS.
0
 
1EagleStarAuthor Commented:
This quantity of responses was completely unexpected. I thought I'd get one nebulous and generic response and, instead, had several good ones.  Finally a service worth www space.  Thanks!
0

Featured Post

What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now