Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 184
  • Last Modified:

Active Movie Not working with CDI video's

Here's an interesting problem.  I used to be able to play
CDI Video Cd's in my system, but for some reason a while back, they stopped working.  I thought Windows 98 might correct the problem, but alas, it didn't I am getting the following error messages when trying to play the .dat files on the video cd. (these files are actually mpeg files).

mmsystem296, device specified for this file cannot be found, or file is stored in an incomatible format.

mmsystem001, external error.

Now I can play .mpg files fine.  It's just these darn .dat files give this error.  I have tried several suggestions, and even remove active movie from the registry and re-installed it (ie4).

I don't know quite what is wrong.  I have checked the win.ini and system.ini files for the proper entries, and they do exist.

Any ideas?

0
rclevlnd
Asked:
rclevlnd
1 Solution
 
SNAFOOCommented:
maby its the fact that ConCurrent Wave in and out is not not compatible with directx....check your multimedia settings to
see if you have an option for concurrent wave in and out

(concurrent wave in and out meaning (simultainias playback and record)

0
 
rclevlndAuthor Commented:
I don't see any settings anywhere.  I used to have an Awe32, and
switched to a PCI sound card for ISA slot conservation.  I had
this problem before I switched the sound cards.  It was a good idea, but I don't see an option for this.  I know the card is a full duplex card.

Any other ideas?  I am open to all suggestions.

Thanks
0
 
larbelCommented:
Are you using media player to play the *.dat file?  Try using Active Movice control instead.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
rclevlndAuthor Commented:
No, I am using active movie to play the files.  I have also tried a couple of other mpeg players to try and correct the
problem, but nothing is working.

Active movie is where the problem started though.  It stopped working, now none work.

0
 
rmarottaCommented:
You said:  "Now I can play .mpg files fine."
If so, go to win.ini file and find [mci extensions].
What is MCI device listed there for playing mpg files?
Is there a dat=xxx listed?
(Where xxx = Media Control Device associated to that extension)
Regards,
Ralph

0
 
rclevlndAuthor Commented:
Well,  I found the MCI section, and found all the types were = to MPEGVideo.  I removed them all, and re-installed active movie.
Now they are all = ActiveMovie, including .DAT files.

Now I am just getting a "Media format not supported".

??? Strange stuff ???


0
 
rmarottaCommented:
I had a similar problem playing DAT files on my computer.  It was corrected after installing DirectX drivers for my hardware.
Have a look at the following site for info on how to install DirectX 5.2 on your computer:
http://support.microsoft.com/support/kb/articles/Q179/1/13.asp
Let me know if you need more.
regards,
Ralph


0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now