Menu animation, how to disable?

hi,

I just installed W98, It's not too bad. But I really find the Menu animation annoying, especially if I go to a certain folder very rapidly, the animation cannot follow, and everything stops for 2 seconds before catching up.
So is there a way to disable that animation, a Registry key or something where I can switch it off, so I can have the W95 menu behavior back.
and also does anyone know how to stop loading the task manager (that proggie next to the clock), it is not in the startup folder, so is there a registry key that I can change to prevent loading the task manager, it is useless to me because I don't use it.
thanks and take care
bye
degraefAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
smeebudConnect With a Mentor Commented:
Go to
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics and set your
MinAnimate to 0

Bud
0
 
jmharr12Commented:
You can do that without the registery! right click on the desktop then goto properites, then effect. the unclick animate menus
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.