Solved

won't run windows

Posted on 1998-07-05
20
178 Views
Last Modified: 2010-04-27
mb dx6900 chip is cx486dx4-gic(m7)100mhz it will run ms dos 6.22 no problem will load window 3.1 but will not run it.  i type win  it show the 3.1 screen and stops.
0
Comment
Question by:alktlkbck
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
  • 3
  • +5
20 Comments
 
LVL 8

Expert Comment

by:wayneb
ID: 1136906
From the dos prompt goto into the windows directory and then
type win /? and note that there are many modes to start windows in for troubleshooting reasons.  Try some of them and see if windows will load.

Example
win /n   Will load windows without network support,

give a shot and then if you find something that works and loads windows then get back to us here.
0
 

Expert Comment

by:mikhael
ID: 1136907
alktlkbck: Try using your original Win 3.11 disks and run SETUP.EXE again. Sounds like a protected mode driver is clashing somewhere (Poss. corrupt file somewhere). Make dure you set it up into the same directory and keep a backup of system.ini win.ini autoexec.bat and config.sys.
0
 

Author Comment

by:alktlkbck
ID: 1136908
i have 4mb ram and 128cache
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 17

Expert Comment

by:mikecr
ID: 1136909
You can try renaming the win.ini file and starting windows and this will let you know if it's a Windows environment problem. I would reccommend Wayneb's suggestions though first.

Mike
0
 

Expert Comment

by:gordod
ID: 1136910
Try the following steps :

Type setup at the command prompt and in the Windows directory
and make sure the hardware info is correct in the System Info screen.

Type win /n to start Windows without the network options

Type win /b to start Windows. This creates a file BOOTLOG.TXT that records system messages during system startup.  You can use EDIT to view this file and see where in the process Windows failed.

Use the EMMExclude option when you start Windows, by typing
win /d:x at the command prompt.

Use the VirtualHDirq option when you start Windows, by typing
win /d:v

If windows still wont start, run Setup again from the disks by using the following guidelines:

Type setup /i.
In the System Info screen be sure to select descriptions that match the hardware on your system.  After setup, restart your computer, and type win at the command prompt to start windows.
0
 

Author Comment

by:alktlkbck
ID: 1136911
i try all the switchs and still will not run. bootlog is find.
0
 
LVL 17

Expert Comment

by:mikecr
ID: 1136912
Post a copy of you config.sys and autoexec.bat files for us.

Mike
0
 

Author Comment

by:alktlkbck
ID: 1136913
I rename the win ini did not help
autoexec.bat
lh /l:0;1,45456  /s c:\dos\smartdrv.exe /x
@echo off
prompt $p$g
path c:\windows;c:\dos
set temp=c:\dos

config.sys
device=c:\dos\himem.sys
device=c:\dos\emm386.exe noems
buffers=15,0
files=30
dos=umb
lastdrive=e
fcbs=4,0
devicehigh /l:1,12048 =c:\dos\setver.exe
dos=high
stacks=9,256
0
 
LVL 1

Expert Comment

by:johncook
ID: 1136914
Have you tried running windows in standard mode?

win /s

John C. Cook
0
 
LVL 8

Expert Comment

by:wayneb
ID: 1136915
Increase file handles to at least 60, remove or remark out dos=high and dos=umb and see what happens.
0
 
LVL 8

Expert Comment

by:wayneb
ID: 1136916
Increase file handles to at least 60, remove or remark out dos=high and dos=umb and see what happens.
0
 

Author Comment

by:alktlkbck
ID: 1136917
thank you wayneb. i can now run windows 3.1. do you thank i can run windows 95
0
 
LVL 1

Expert Comment

by:spacebrain
ID: 1136918
i dont thing you would like running win95 with 4M of ram
theres an error in your config.sys file it should go this way

       device=c:\dos\himem.sys
       device=c:\dos\emm386.exe noems

       dos=high
       dos=umb
       
       buffers=15,0
       files=30
       stacks=9,256
       lastdrive=e
       fcbs=4,0
       devicehigh /l:1,12048 =c:\dos\setver.exe

dos=high and dos=umb should be there before tryin to load devicehigh and loadhigh



0
 

Expert Comment

by:rigartua
ID: 1136919
i look that he has the answer yet, if i can help in the future, please contact to me.
i has a similar trouble in the past and i resolve it
thank you.
0
 

Accepted Solution

by:
rigartua earned 50 total points
ID: 1136920
if the screen stop i think that perhaps, the trouble is in bad configuration of the video driver
perhaps you need to review your video driver
you can obtain information of drivers for windows 3.1 in http://www.winfile.com

please before make a change of your video drives, annotate the drive that you have now installed, you can see it in your windows/system.ini
and if you change your drive and it do not work . from de dos prompt go to cd.. windows
and there type install or setup and when appears a window it ask from a driver put there
theoldt configuration that you have.
0
 

Author Comment

by:alktlkbck
ID: 1136921
I took out dos=umb and dos=high out of my config.sys and it loaded windows
thank for your help
0
 

Author Comment

by:alktlkbck
ID: 1136922
you need to do something about this .she did not answer my question!  
0
 
LVL 8

Expert Comment

by:wayneb
ID: 1136923
I should be awarded the points and if you post ? to customers service and explain to them that you did not mean to accept answer you may be able to reject and allow me to post my answer.
Make reference to Q.10061762 when you do.
You should be able to run win95 as win31 runs now fine.

0
 

Expert Comment

by:rigartua
ID: 1136924
THANK YOU I HOPE THAT YOU RESOLVE NOW YOUR TROUBLE, I SEE THAT YOU ACCEPT MY ANSWER, I WANT TO SAID YOU, THAT I LIVE IN GUADALAJARA, MEXICO, AND THAT MY ENGLISH IDIOM, IS NOT THE BEST THAT I WANT, WELL I EXPLAIN YOU, THE BEST THAT I CAN. I AM HAPPY. THANK YOU.
PLEASE REQUEST ME FOR HELP, IF I CAN DO, I WILL DO.
RICARDO
0
 

Author Comment

by:alktlkbck
ID: 1136925
rigartua your help did not help i mess up.
0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Change scan to folder settings on HP LaserJet M5035 MFP Series printer 1 125
Screen Resolution samsung monitor 7 72
base to cord ratio 3 49
computer chips and rfid 6 53
Moving your enterprise fax infrastructure from in-house fax machines and servers to the cloud makes sense — from both an efficiency and productivity standpoint. But does migrating to a cloud fax solution mean you will no longer be able to send or re…
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question