We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

My Awe64 Card

esoteric
esoteric asked
on
Medium Priority
230 Views
Last Modified: 2010-04-27
I bought my Awe64 soundcard about 4 months ago and it has been running perfectly.  For some reason, just the other day, however, it decided it would not work any more.  When I try to go under Vienna (software for Awe 64 card), it says that it cannot initialize the Awe driver.  When I try to go under the Awe control panel, it says that none of my Emu 8000 hardware are available.  I have went under system in Win. 95 and of course there is a yellow exclamation point by the Awe hardware and it says there is a device failure..code 9.  I don't under stand what could be the problem.  It was working fine just the other day, and now it just quit working and won't do anything.  Has anything like this happened to anyone.  Please, I have invested several hundred dollars in memory modules and the like and it would be a waste if my card is permantly defected after only 4 months of use.  Please, can anyone help me?
Thanks,
Erik
Comment
Watch Question

Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
Thank you for the help, however, it was not successful.  I tried updating my drivers from Creative's website.  Next, I tried deleting it from my system and then adding new hardware.  I even tried taking it out of the slot and reseating it.  Nothing.  I even tried rebooting my entire computer with the drivers and software it came with the day I bought it and still it says there is a device failure.  I did a diagnostic check on all my hardware on my computer and everything comes back clean.  I just bought my computer in January and the soundcard in March and everything was working fine until the day before yesterday.  Windows recognizes the soundcard, but just says it cannot initialize the Awe drivers and that none of my Emu 8000 hardware is available.  Again, thank you for the help.  Do you have anymore suggestions.
Thanks,
Desperate....

Commented:
Hmmm...try cleaning the contacts.  Also, make sure that there is nothing poping/sticking out of the card...In other words, a chip falling off or something.  Is there any kind of obvious damage to the card?

Other than that, I don't have any other suggestions, except for you to get another card or return that one for an exchange.  It sounds like the card burnt out or something.

--MikroData (jkjung)
ok this happerned to me but with my video card what i did is went into control>system and removed the device off the system then i restarted the computer and windows 95 should say something like awe64 found and it should promt you in installing the drives from the manufacturer from windows database and so on and so on choose from manufacturer and insert the cd it came with and it should be smooth running from there

Author

Commented:
Thanks for your help, but I have already tried that.

Commented:
juggernaut has a point.  (Sometimes, I forget to mention it.)

In Windows 95B, sometimes, it is BETTER to use 95's Update Setup Wizard that pops up to driver request.

Make sure that you didn't change any settings in the BIOS that may cause a conflict with the device.

I hope this helps.

--MikroData (jkjung)
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.