Solved

Problems with Sound Card/Win 98

Posted on 1998-07-06
5
145 Views
Last Modified: 2013-12-28
I did a clean install of windows 98 I have an FIC VA-503+ motherboard with an AMD K62-300 3D processor and 64mb of PC100 compliant memory.My sound card is a Diamond Monster Sound M80. Using the driver out of the WIndows 98 box does not work at all. If I install the Diamond Win95 drivers they change the IRQ to 10 and the Sound works perfectly upon restart. However the very next time I reboot The IRQ changes back to 9 even if I clear the Automatic Configuration box. I'm not to familiar with the IRQ Steering or how it works but is this the cause of my problems???

Thank You,

Brent McCleary
MCClearyBL@aol.com
0
Comment
Question by:Brentman
5 Comments
 
LVL 2

Expert Comment

by:aliebrah
ID: 1642426
Perhaps you can try to download the latest drivers from the vendor's website as they may have also realised the problem and posted a new set of drivers that are compatible with Windows 98.
0
 

Author Comment

by:Brentman
ID: 1642427
I've tried that. I have also E-mailed Diamond to let them know.
Thanks a bunch though.
0
 
LVL 2

Accepted Solution

by:
wardog earned 100 total points
ID: 1642428
I think the steering is the problem  (well,  the drivers are the real problem,  but hopefully Diamond will make some fixed ones soon.)  To Disable it,  R-click my computer and select properties. Select the device manager tab,  then click on the plus to the left of system.  Highlight PCI bus,  select properties,  slect the PCI steering tab,  then uncheck the use PCI steering box.  This will at least let you know if your windows PCI steering is the problem.  You may want to disable the one in your BIOS also if this doesn't work.  (How it's done depends on the BIOS)
0
 

Expert Comment

by:mkdjo
ID: 1642429
What does the system want to do with IRQ 9 and 10? Is there an other free IRQ which you tried?
0
 

Author Comment

by:Brentman
ID: 1642430
Thanks Wardog,

I found a driver update from my Chipset Manufacturer that helps address this issue. You information was right on the money. Diamond still needs to issue the drivers.


0

Featured Post

Are your end users making ugly email signatures?

Have you left it up to your end users to create their own email signatures? Are they forgetting to add the company logo or using garish font colors? Take control and ensure all users have the same email signature.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Several part series to implement Internet Explorer 11 Enterprise Mode
Recently Microsoft released a brand new function called CONCAT. It's supposed to replace its predecessor CONCATENATE. But how does it work? And what's new? In this article, we take a closer look at all of this - we even included an exercise file for…
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now