os 7.0.1

I have a Mac IIci with os 7.0.1. I tried to load 7.5.2 and it said that this system software installer script does not recognize this Macintosh. What do I do.
thecoopAsked:
Who is Participating?
 
paulvaneykelenConnect With a Mentor Commented:
Use System 7.5.3 and than update to system 7.5.5

System 7.5.2 is an updater.
0
 
thecoopAuthor Commented:
Edited text of question
0
 
squintCommented:
Did you install Sys 7.5 first?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.