[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 205
  • Last Modified:

Dev Studio - printing problem

Can someone help me with a printing problem from Microsoft Dev Studio?
The _ (underscore) does not show in the printout (of code) when the following line is not blank just below the _.
I have an HP laserJet 5/5M - Enhanced printer.
Maybe this is not the right group for this question, but it was the best I found.
The problem only exists when printing from Microsoft Dev Studio.
0
ptyr
Asked:
ptyr
1 Solution
 
danny_pavCommented:
does this problem occur for other apps on the same printer?
0
 
ptyrAuthor Commented:
Edited text of question
0
 
b2piCommented:
Try making the editor font a bit larger.  On the Tools menu, select Options.  Select the Format tab, and then Source Windows.  If you up the size by a point, all should be well.
0
 
ptyrAuthor Commented:
I already have tried this (b2pi's answer). It does not make it.  The problem is the same for font 10, 12 and 15.  Can line-spacing be adjusted?
0
 
NullTerminatorCommented:
We have experienced numerous headaches with hp 5.  Use the LaserJet III drivers.  They seem to work just fine and they don't resize things unexpectedly.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now