Solved

Logon window at startup

Posted on 1998-07-07
8
165 Views
Last Modified: 2013-12-28
I have Win 98. I like to turn on the machine, leave and come back to my desktop, but that nasty little startup window appears to ask for a user and password. How do I kill the bugger?
0
Comment
Question by:flinky
8 Comments
 
LVL 2

Expert Comment

by:harley47
ID: 1642459
Go into the network control panel and choose windows logon.  then the nex time it comes up put in a user name but no password.  
0
 

Author Comment

by:flinky
ID: 1642460
Perhaps I wasn't clear. I want to eliminate that opening window entirely. I don't want to enter a name at all (mine is already there by default). How do I?
0
 
LVL 9

Expert Comment

by:larbel
ID: 1642461
Harley47's right, if you don't set any password to it, window will not prompt you for it.
0
 
LVL 5

Accepted Solution

by:
stevemiller earned 50 total points
ID: 1642462
Go to Network Neighborhood, and choose windows logon.  When the login appears, hit cancel and ignore it.  If a win95 password login also appears next, cancel it, too.  It will remember this and not log you in.

steve
0
Why are Office 365 signatures so complicated?

Trying to setup transport rules for Office 365 email signatures and can’t quite figure it out? Having to test the signature over and over? Make things simple by using Exclaimer Cloud - Signatures for Office 365.

 

Author Comment

by:flinky
ID: 1642463
Thanks, Harley, your answer was correct. Is it a '47 Harley you ride?
0
 

Author Comment

by:flinky
ID: 1642464
Also, thanks Steve Miller, though Harley should get Steve's points -- I was ignorant of Harley's correctness.
0
 
LVL 5

Expert Comment

by:stevemiller
ID: 1642465
Actually, I inserted an answer here assuming Harley's answer was just not clear enough to you and wanted to make sure you got all the details.  I thought it was a specifics issue which happens a lot around here.

If you want Harley to get some points, simply submit a question for 50 points titled "For Harley only...".  He can answer it and then you give him an A.

that should solve any questions.

stevemiller
0
 

Expert Comment

by:ilergeta
ID: 1642466
You have two ways to avoid the login step on your windows boot, the firs is go to the registry and serach 'Winlogon' set the '0' to '1' and introduce the login passw manually and the second and better is get Tweak98 and configure to do that automatcally ;)

ilergeta

0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you need to start windows update installation remotely or as a scheduled task you will find this very helpful.
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now