win95 setup problem


     Hi there,

              I tried to upgrade my windows95 but it put me down in problem. I have a compaq presario which has
some audio, vidio and some communications software. In the middle of the upgrading it said there wasn't file related to the compaq modem(33.6). Now somehow i make my computer works but everytime i restart the computer the mouse setup window is coming on the screen and mouse movement is also very slow. I have to set the mouse speed and apply for the new sttings to take effect. please give me a solution for this problem.

           thanking u.
             dev.

nirvani@hotmail.com
                 
nirvaniAsked:
Who is Participating?
 
TinkererConnect With a Mentor Commented:
Mikecr, I just setup a compaq presario the other day, had some conflic issues.. The comaq website has the win95 drivers for your modem, download and use that driver, then set the recources for automatic configure.. that should work fine..
0
 
mikecrCommented:
Your having a conflict between the modem and the mouse probably. You need to find out what com port each is trying to use by going into the device manager. If they are both trying to use the same com port, then you need to set the modem to something different like com3 IRQ4 as long as the IRQ doesn't conflict witht he mouse.

Mike
0
 
ironheardtCommented:
check the com ports you may have to change the mouse port if that doesnt help, tell us what it says in your mouse settings and your device manager for the modem... ok
0
 
ironheardtCommented:
also if checking the coms doesnt work you might tell us what communications software you are using and the type of modem.
0
All Courses

From novice to tech pro — start learning today.