• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 151
  • Last Modified:

SUWIN error on win95osr2 clean installation

Hello all.  I am reinstalling win95osr2 again, and running into a severe problem.  I have installed 95, NT, and Linux many many times without a problem as bad as this...

I have upgraded my computer to a Intel P2 266.  It's a Tyan Tsunami (basic) motherboard, 32 MB SDRAM, Western Digital 6.4 GB hd, and a Teac 6x CDROM drive.  95's installation program gets to the point of copying files to the HD, and then it gives me an SUWIN error (at <unknown> whatever that means...)

Does anyone have ANY clues why this is happening?  The only thing I can really think of is maybe I got a bad memory DIMM...

Thanks.
0
MacDaddy
Asked:
MacDaddy
1 Solution
 
shalbeCommented:
MacDaddy,

Make sure you do not have more than 1200 fonts installed. that is one possible cause of an SUWIN error.

Steve
0
 
MacDaddyAuthor Commented:
shelbe,

I'm installing to a wiped disk, so basically I have NO fonts.
0
 
mikecrCommented:
Go into CMOS and disable your L2 cache first and then try to install. If that doesn't work then disable CPU onboard cache and try to install. Let me know what happens.

Mike
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
MacDaddyAuthor Commented:
I'll try that when I get home, but (just out of curiousity) why would the cache be the problem?
0
 
mikecrCommented:
It could possibly be affecting the copy process to the hard drive by moving faster than the cdrom can transfer information and could be causing a problem. Try it and let me know how you make out.

Mike
0
 
richrussellCommented:
Also try slowing down the memory in the BIOS to 70ns, windows 95 setup is particularly sensitive to cache and memory timings during setup. Slow or disable them in the BIOS, then try to install windows 95. It will be dog slow (well my dog is slow anyway!), but when it has installed and is running properly, you should be able to re-enable cache and experiment with speeding up memory timings.

Don't ask me why this works, it just does. Especially with P2 machines...
0
 
MacDaddyAuthor Commented:
Hmmm.  I'm using SDRAM Dimms... is it possible to slow them down to 70ns?  I thought they had to run at 10ns...

BTW, my memory is Mitsubishi, if that's important...


0
 
MacDaddyAuthor Commented:
Hmmm.  I'm using SDRAM Dimms... is it possible to slow them down to 70ns?  I thought they had to run at 10ns...

BTW, my memory is Mitsubishi, if that's important...


0
 
MacDaddyAuthor Commented:
Hmmm.  I'm using SDRAM Dimms... is it possible to slow them down to 70ns?  I thought they had to run at 10ns...

BTW, my memory is Mitsubishi, if that's important...


0
 
mikecrCommented:
No, you don't need to slow them down but if you have an up to date motherboard you may want to set the RAS to CAS up one more notch in the Bios.

Mike

0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now