We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Exclamation points on controllers

geoking
geoking asked
on
Medium Priority
408 Views
Last Modified: 2010-04-27
I recently installed a second IDE hard drive and now I cannot see my CDrom drive in Win98, even though I see it recognized when starting up. I have a CDR that it finds with no problem. In Device manager it shows an exclamation point over the primary and secondary controllers, but both say no conflicts. How do I resolve this problem. My CDrom drive is a Toshiba 6102. The CDrom drive is set for slave mode but I may have the cables confused.
Comment
Watch Question

Commented:
Look if the jumper on the cd-rom is set to slave. Look if the cables ar proper attached from drive to cd-rom.

Author

Commented:
Edited text of question
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview

Author

Commented:
Thanks I will try this solution.
Will you please let me know if this works for you?

Author

Commented:
It did not work. My computer will not finish starting up after it sees the cdrom drive. Also my cdr is scsi, so it has a separate cable and works fine, I just can't get the regular cdrom drive to come up.
Ahah!  In that case, you better not hook up your cdr to the IDE port!
Are both hard drives on the same port?
Will the machine start of only the hard drives are connected?
Is the CD drive set to master or slave?
I have seen some drives come through set to Cable Select.  This almost never works.
Try the drive jumpered to Master first, Slave next and see if the machine will start.
I assume your BIOS setting is set either to Auto or shows no drive connected.

Let me know.

Author

Commented:
if the cd rom drive is by itself should I set it as a master?
Or leave it as is
If the CD rom is by itself, it should be either set to master or, with some drives, not set.  Usually, Master will work on either type of drives.

Author

Commented:
I tried all combinations and none worked. If I put the two hard drive on the same controller the computer will not boot. It starts only if I put them on separate lines. I set the cdrom drive as master and I got a primary drive failed message.

Author

Commented:
Could the IRQ's cause this problem or do you think my hardware is incompatible?
No, IRQ's are not the problem.
Let's step back and look at the hard drives first.  Somethings wrong there.  What make, model, etc, are they?  Assing some names to them for our discussion.  Which one boots the operating system?

Author

Commented:
I found out that I have both hard drive set up as masters. I'm not sure how to set the ibm drive as a slave. The label says 1 slave 0 or 0 master 0. There is no jumper on it now.
Send me a message directly to bart@koalts.com

Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.