Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 392
  • Last Modified:

Exclamation points on controllers

I recently installed a second IDE hard drive and now I cannot see my CDrom drive in Win98, even though I see it recognized when starting up. I have a CDR that it finds with no problem. In Device manager it shows an exclamation point over the primary and secondary controllers, but both say no conflicts. How do I resolve this problem. My CDrom drive is a Toshiba 6102. The CDrom drive is set for slave mode but I may have the cables confused.
0
geoking
Asked:
geoking
  • 7
  • 6
1 Solution
 
jbrugmanCommented:
Look if the jumper on the cd-rom is set to slave. Look if the cables ar proper attached from drive to cd-rom.
0
 
geokingAuthor Commented:
Edited text of question
0
 
barthollisCommented:
Your machine obviously has two IDE controllers.  As I understand it, you have two hard drives, one CD drive and one CDR drive.

Your configuration should look like this:
Both hard drives should be on the same controller and that should be the primary controller.  One drive must be set as master, the other as slave.

The CD and CDR should be on the other or secondary controller.  Again, one must be set as master, the other one set to slave.

Do NOT put one hard drive and one CD drive on each controller!
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
geokingAuthor Commented:
Thanks I will try this solution.
0
 
barthollisCommented:
Will you please let me know if this works for you?
0
 
geokingAuthor Commented:
It did not work. My computer will not finish starting up after it sees the cdrom drive. Also my cdr is scsi, so it has a separate cable and works fine, I just can't get the regular cdrom drive to come up.
0
 
barthollisCommented:
Ahah!  In that case, you better not hook up your cdr to the IDE port!
Are both hard drives on the same port?
Will the machine start of only the hard drives are connected?
Is the CD drive set to master or slave?
I have seen some drives come through set to Cable Select.  This almost never works.
Try the drive jumpered to Master first, Slave next and see if the machine will start.
I assume your BIOS setting is set either to Auto or shows no drive connected.

Let me know.
0
 
geokingAuthor Commented:
if the cd rom drive is by itself should I set it as a master?
Or leave it as is
0
 
barthollisCommented:
If the CD rom is by itself, it should be either set to master or, with some drives, not set.  Usually, Master will work on either type of drives.
0
 
geokingAuthor Commented:
I tried all combinations and none worked. If I put the two hard drive on the same controller the computer will not boot. It starts only if I put them on separate lines. I set the cdrom drive as master and I got a primary drive failed message.
0
 
geokingAuthor Commented:
Could the IRQ's cause this problem or do you think my hardware is incompatible?
0
 
barthollisCommented:
No, IRQ's are not the problem.
Let's step back and look at the hard drives first.  Somethings wrong there.  What make, model, etc, are they?  Assing some names to them for our discussion.  Which one boots the operating system?

0
 
geokingAuthor Commented:
I found out that I have both hard drive set up as masters. I'm not sure how to set the ibm drive as a slave. The label says 1 slave 0 or 0 master 0. There is no jumper on it now.
0
 
barthollisCommented:
Send me a message directly to bart@koalts.com

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 7
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now