We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Automatic Dial-up

shvetsov
shvetsov asked
on
Medium Priority
228 Views
Last Modified: 2013-12-28
I've installed some freeware dialup program, it worked, but didn't dial automatically when MSIE4.0 started. So I deinstalled that program, but built-in windows98 dial-up program stopped dialing too. When IE started it onsy says "I can not open site www.microsoft.com". What should I correct in the Registry (or somewhere else) to fix this problem ?
Comment
Watch Question

Commented:
Go into the IE4 File menu and make sure that 'Work Offline' is NOT checked. If it is then uncheck it. This should work.

Commented:
That is one solution.  You should also go into "View... Internet Options...Connection...Connection" and make sure you have the "Connect to the Internet using a modem" checked.  This will cause the IE browser to load the Dialup networking proram and dial.

- Matt

Author

Commented:
Of course 'Work Offline' is NOT checked and "Connect to the Internet using a modem" IS checked. Everything was OK until I installed and uninstalled freeware dial-up program.
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Commented:
It is possible that IE4 is not your standard browser (In case if you have an other browser installed. e.g. Netscape ) Only the standard browser will be able to use the dial-up program.
Try this :
go to your configuration screen ( start -> settings ->control panel )
double click on Internet.
go to the program's tab.
At the bottom you will see a check box to check if IE4 is your standard browser.
If you mark this box and you start IE4 you will get a window where you can choose to make IE4 your standard browser or not ( this is only in case that a browser other than IE4 is marked as standard)

Author

Commented:
Thanks to larber for his answer.
And my apologize to MasseyM - he was right too. But how can I give points for comment ?
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.