[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now


ABIT TX5 w/Maxtor 4.3 hung with Verifying DMI Pool message

Posted on 1998-07-13
Medium Priority
Last Modified: 2010-04-12
ABIT TX5 motherboard cannot boot off Maxtor 4.3GB drive (Model 84320D4 - DiamondMax 2160).  Screen gets to Verifying DMI Pool message and hangs forever.  CMOS on drive set to LBA mode with Blocking Disabled.  CMOS Autodetects drive fine.  Drive is off IDE1 controller with PCI OnBoard settings set to auto to determine PIO mode.  Anyone out there ever hit this?
Question by:fletchr
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2

Accepted Solution

wayneb earned 300 total points
ID: 1137208
In the Bios under pci section there is an option to reset configuration data, enable this, save bios and then allow system to reboot.  Your dmi info pool may have become corrupted.

Author Comment

ID: 1137209
Tried that.  Screen gave message "ESCD Configuration Updated" and then goes to "Verifying DMI Pool Data..." and never comes out of it.  I even patch my BIOS up to the April 28, 1998 date - Version DZ.  Any other ideas?  

Expert Comment

ID: 1137210
Can you clear the cmos in the bios with jumper on mother board for 30 seconds.  then go into setup and load setup defaults.  Also try to temporaryly disable all internal and external cache.  If this does not work then reject my answer and let some else have a crack at it.
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.


Author Comment

ID: 1137211

  I used CCMS jumper (Clear CMOS, I presume) to clear out CMOS.  Still could not get Maxtor DiamondMax 4.3 GB working, but I did mange to boot off an older Samsung 560MB hard drive.  Worked fine.  I think my motherboard is fine.  The Maxtor was used on an older motherboard before which did not support Ultra DMA.  Do I have to reformat the drive to make it use Ultra DMA mode or perhaps use some driver?  Even if I tell CMOS to use NORMAL mode and try to tell PCI to not use UDMA, it chooses it anyway.  Screen shows "CHS, UDMA 2, 4320MB) on IDE1 for hard drive.  

Any help would be appreciated.  I went ahead and gave you the points anyway for your help.

Expert Comment

ID: 1137212
The drive should not be chs but lba make sure it is set to lba or auto

Expert Comment

ID: 1137213
The Maxtor should not be set for chs but for lba or auto but if auto misdetects the drive you will have the same problem.  Set it to lba mode.  The only way you would have to reformat the drive or re fisk it is if it was formated using chs.  With lba and fat32 the drive can be the full 4+ gb with fat16 you will have to make it 2 partitions of 2+ gb each.

Let me know

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
If you're a modern-day technology professional, you may be wondering if certifications are really necessary. They are. Here's why.
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
Suggested Courses

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question